Help, Support and Suggestions

Changing E-Mail adresses
Anonymous at 10:31AM, Sept. 16, 2006
(offline)
posts: 678
joined: 4-22-2006
I recently switched from Verizon to Cox, meaning that I now have a new E-Mail. I changed it, and it said that because of it, my account was now inactive….

But it redirected before I could read the rest. 0_o

So… what do I do now?
last edited on July 14, 2011 10:53AM
skoolmunkee at 3:03PM, Sept. 16, 2006
(online)
posts: 7,058
joined: 1-2-2006
DD told you your account was inactive, or your ISP did?

You should be able to change the email on your forums account whenever you want, by clicking up top where it says ‘profile’. If you want to change it on your DD account… email volte6 at gmail.com
  IT'S OLD BATMAN
last edited on July 14, 2011 3:38PM
Anonymous at 3:21PM, Sept. 16, 2006
(offline)
posts: 678
joined: 4-22-2006
It's on my forums account. Everytime I try to log in I get a message saying "You have specified an incorrect or inactive username, or an invalid password." So, how do I get my account active again?
last edited on July 14, 2011 10:53AM
The mediocre one at 4:13PM, Sept. 16, 2006
(offline)
posts: 846
joined: 1-15-2006
oh, you internet cookies are full, it happened to me, too man, just go to tools, internet oprions and delete cookies, you'll have to re-enter passwords to all your emial stuff but th gets you back into the forums.
Paper Mache Cataclysm
last edited on July 14, 2011 4:15PM
Anonymous at 4:17PM, Sept. 16, 2006
(offline)
posts: 678
joined: 4-22-2006
Still not working
last edited on July 14, 2011 10:53AM
skoolmunkee at 8:03AM, Sept. 17, 2006
(online)
posts: 7,058
joined: 1-2-2006
That sounds more like you weren't entering your password correctly in order to log in… were you entering your username correctly? I have a Lizard_Bite and a LIZARD_B1TE … along with your new LizardBite :3
  IT'S OLD BATMAN
last edited on July 14, 2011 3:38PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved