Help, Support and Suggestions

Comic Site Images Broken
SarahN at 2:43PM, June 5, 2007
(online)
posts: 1,581
joined: 1-1-2006
EDIT: STILL NEED HELP! SCROLL DOWN!! :cry:

I used this Drunkduck site (http://www.drunkduck.com/VP_Fancomics/) to host fancomics based on my own comic, Vampire Phantasm…but now, all the images seem to broken? All the images seem intact in my account though…so why is it doing that? Does that happen if you don't update it for a long time?

Or can you guys see the pics and it's just my computer being a butt?
last edited on July 14, 2011 3:23PM
ozoneocean at 5:19PM, June 5, 2007
(online)
posts: 25,115
joined: 1-2-2004
None of them are there. They don't seem to be on the server they're meant to be on. :(
You may have to edit each page to re-upload each image.
I wonder if this is happening to other people as well? That's worrying! o_O
 
last edited on July 14, 2011 2:27PM
SarahN at 5:28PM, June 5, 2007
(online)
posts: 1,581
joined: 1-1-2006
I tried editing a page earlier and it didn't work…and just now I completey deleted the most recent comic page and reuploaded it…still nothing.

Do I have to recreate the whole site? ;_; Poo, that'll be fun…but if it's not uploading to the right place now, will it ever?
last edited on July 14, 2011 3:23PM
SarahN at 3:33PM, June 13, 2007
(online)
posts: 1,581
joined: 1-1-2006
BUMP. PLEASE HELP!!

Okay, I deleted and recreated the whole comic site and none of the images I upload, while they appear fine in my account, still appear broken on the site. What is going on?! Is this happening for anyone else?!

Really need help here…;_; It's weird since my Vampire Phantasm comic site, that is on the same account FYI, is still working fine and seems to be uploading normally.
last edited on July 14, 2011 3:23PM
ozoneocean at 4:06PM, June 13, 2007
(online)
posts: 25,115
joined: 1-2-2004
You'll have to PQ volte about it Sarah… I'm not sure WHAT could cause it to do that. :(
 
last edited on July 14, 2011 2:27PM
SarahN at 4:09PM, June 13, 2007
(online)
posts: 1,581
joined: 1-1-2006
Okay, will do.
last edited on July 14, 2011 3:23PM
antcomics at 10:50AM, June 14, 2007
(online)
posts: 41
joined: 5-25-2007
For the last two days, all the images in my account are broken as well…I get the red X of death instead of my comic and banner. All that is visible is the comment section…
~Amy
last edited on July 14, 2011 10:53AM
ozoneocean at 11:57AM, June 14, 2007
(online)
posts: 25,115
joined: 1-2-2004
That's terrible! You'll have to PQ volte right away! :(
 
last edited on July 14, 2011 2:27PM
ozoneocean at 1:25PM, June 14, 2007
(online)
posts: 25,115
joined: 1-2-2004
Volte's sorting it out now!
 
last edited on July 14, 2011 2:27PM
SarahN at 1:45PM, June 14, 2007
(online)
posts: 1,581
joined: 1-1-2006
Hey! Looks like he fixed it! Woohoo!! XD
last edited on July 14, 2011 3:23PM
antcomics at 2:16PM, June 14, 2007
(online)
posts: 41
joined: 5-25-2007
Oh yeah, it works now for me too.
Must have been other complaints about it. I thought it was just me…thought maybe my files were too big or something.
last edited on July 14, 2011 10:53AM
ozoneocean at 2:29PM, June 14, 2007
(online)
posts: 25,115
joined: 1-2-2004
Noo, these are the only two complaints I know off…? I asked Volte to sot it out fr you two ^_^
And he did because he's such a groovy guy!

Not entirely sure why just your accounts suffered this problem though. It's quite strange.
 
last edited on July 14, 2011 2:27PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved