General Discussion

DrunkDuck site issues post-server migration
dragonrider at 3:44PM, Jan. 23, 2011
(online)
posts: 76
joined: 5-20-2007
Got booted again came from splash page to read Are we back to normal yet, followed the link to read this thread and was not signed in, again, signed in came back to a page that had the Forum page layout but no forum, so came in the long way again.
Site still slow as well.
Do NOT meddle in the affairs of Dragons. Because, YOU are crunchy and taste good with ketchup!
last edited on July 14, 2011 12:16PM
kyupol at 9:35PM, Jan. 23, 2011
(online)
posts: 3,712
joined: 1-12-2006
When I click any link on this website (drunkduck.com) why is it that it takes 10 seconds or more before the page loading commences?
NOW UPDATING!!!
last edited on July 14, 2011 1:27PM
skoolmunkee at 1:19AM, Jan. 24, 2011
(online)
posts: 7,058
joined: 1-2-2006
I noticed some slowness over the weekend too, and had some messages. I've sent an email to them with all the stuff you've just reported. Thanks, some of that detail will hopefully be useful.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:44PM
Pyrarrows at 7:34AM, Jan. 24, 2011
(online)
posts: 9
joined: 5-27-2009
Now it's been a full week… I'm still unable to upload new pages, or update old pages on my comic, Age of the Elements, it was a very new comic when the server move started (I started it on the third of the month) and it only has 4 pages that aren't broken (the ones uploaded before the server move). Now I have 3 broken pages…
last edited on July 14, 2011 2:56PM
skoolmunkee at 10:06AM, Jan. 24, 2011
(online)
posts: 7,058
joined: 1-2-2006
I've sent your info along to them. I'm not sure why some people are able to update their comics and others aren't… the best we can do right now is keep reporting them and hope they determine the root cause.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:44PM
skoolmunkee at 11:38AM, Jan. 24, 2011
(online)
posts: 7,058
joined: 1-2-2006
for the people who are unable to upload pages to their comics, please try again. They think they have solved the issue.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:44PM
Pyrarrows at 3:27PM, Jan. 24, 2011
(online)
posts: 9
joined: 5-27-2009
T_T Nope, still unable to upload any images. On the comic homepage, I right-click on the broken image icon, and click on ‘view image’ I get taken to the text below.

500 Internal Server Error
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache/2.2.8 (Ubuntu) PHP/5.2.4-2ubuntu5.6 with Suhosin-Patch mod_ssl/2.2.8 OpenSSL/0.9.8g Server at comics.drunkduck.com Port 80

If you need the address of the comic homepage, it is http://www.drunkduck.com/Age_of_the_Elements/

The address of the actual image is http://comics.drunkduck.com/Age_of_the_Elements/pages/48023352b6c0663121adc72a6ae5e178.png

I wonder if there's any issues with the file permissions, although then it probably would be showing a 403 forbidden error…
last edited on July 14, 2011 2:56PM
lefarce at 6:05PM, Jan. 24, 2011
(online)
posts: 5,454
joined: 2-9-2006
I'm still getting logged out, having moments where no images will display, incredibly long load times, and about 9 out of 10 times the main page will completely fail to load (icons are all over, half don't even appear, fonts change, etc). Oh and since the thumbnail thing, I cannot get the roll-over descriptions to load.


 
last edited on July 14, 2011 1:34PM
duckbert at 6:24PM, Jan. 24, 2011
(online)
posts: 1
joined: 6-26-2007
V e r y s l o w s t i l l
Also getting logged out
last edited on July 14, 2011 12:17PM
demontales at 6:30PM, Jan. 24, 2011
(online)
posts: 305
joined: 7-18-2009
Everything Lefarce just said, except for the comic descriptions, these work just fine for me. Site crashes most of the time I post in forums, but the messages still appear, it just take too long to load.
last edited on July 14, 2011 12:10PM
Demongrinder at 7:46PM, Jan. 24, 2011
(online)
posts: 6
joined: 1-21-2011
I'm having problems uploading my strip, and when it does load it doesn't show up:(
Anyone else having this issue?
last edited on July 14, 2011 12:10PM
ozoneocean at 8:31PM, Jan. 24, 2011
(online)
posts: 24,963
joined: 1-2-2004
I'm not having any logout issues at all. I haven't had that problem since it was apparently fixed last week.

I AM getting lots of time-outs though. The 500 server error is from a timeout I think. I would imagine that for whatever reason that the current hosting cannot adequately cope with the volume of traffic or the amount of processing that has to be done to service this site.
 
last edited on July 14, 2011 2:37PM
lefarce at 9:11PM, Jan. 24, 2011
(online)
posts: 5,454
joined: 2-9-2006
ozoneocean
I'm not having any logout issues at all. I haven't had that problem since it was apparently fixed last week.



I'm thrilled you aren't having this problem, but I'm telling you right now that I am.

 
last edited on July 14, 2011 1:34PM
ozoneocean at 9:18PM, Jan. 24, 2011
(online)
posts: 24,963
joined: 1-2-2004
Are you positive the page isn't just timing out, failing to load and not actually logging you out?
ie. whe a post fails to process, can't you just use the back function in your browser and click the post button again until it works?
And for other pages that fail to load, just hit the reload button?

Those are the only issues I've had and that solution based on the time-out hypothesis works.
The font issues and problems with comic descriptions not loading are also just caused by timeouts of various aspects of the page- ie. failing to load the Css template etc.
 
last edited on July 14, 2011 2:37PM
Ironscarf at 1:58AM, Jan. 25, 2011
(online)
posts: 1,107
joined: 9-9-2008
Don't know if anybody else has experienced this: the number of pageviews I'm seeing listed in my stats right now, correspond to the actual number of pageviews I'm getting - previously DD stats always multiplied pageviews by a factor of 10. I'm not sure if this is a good thing or a bad thing. -.-
 
last edited on July 14, 2011 1:02PM
darth_paul at 7:27AM, Jan. 25, 2011
(offline)
posts: 69
joined: 9-23-2009
I haven't had any logout or page load issues either. All that is working fine, no matter what computer or browser I use. I have been subject to the occasional failure to load though, where it just times out for taking too long to load a page, but a quick refresh or two clears it up with no problem. Haven't been experiencing any slow downs either. However, I have noticed that my comic thumbnails still don't show up. Has that not been fixed yet?
last edited on July 14, 2011 12:08PM
ozoneocean at 7:42AM, Jan. 25, 2011
(online)
posts: 24,963
joined: 1-2-2004
darth_paul
However, I have noticed that my comic thumbnails still don't show up. Has that not been fixed yet?
Probably not. Have you tried replacing them with custom thumbnails?
 
last edited on July 14, 2011 2:37PM
skoolmunkee at 9:18AM, Jan. 25, 2011
(online)
posts: 7,058
joined: 1-2-2006
I think this has gone relatively smoothly for a server move, at least compared to what has happened in the past. :]

I've reported all the issues raised here. I know the people at wowio are working hard to get everything back to normal, so we will keep you updated.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:44PM
lefarce at 12:31PM, Jan. 25, 2011
(online)
posts: 5,454
joined: 2-9-2006
ozoneocean
Are you positive the page isn't just timing out, failing to load and not actually logging you out?
ie. whe a post fails to process, can't you just use the back function in your browser and click the post button again until it works?
And for other pages that fail to load, just hit the reload button?


Yes, I'm not retarded and I know what getting logged out of a website looks like, thanks.

 
last edited on July 14, 2011 1:34PM
Kojika at 4:52PM, Jan. 25, 2011
(online)
posts: 159
joined: 12-7-2006
So glad things are going back to normal, and I haven't been logged out in a while, either, yay XD

big problem I'm having is with load times. It's loading super slow, and half the time doesn't load the page correctly, cause of it. I've also had it time out. It's taken me forever to access my comics to update them and the like, and go and view comics and news posts even @_@ seems like it's a common problem though
last edited on July 14, 2011 1:20PM
ayesinback at 5:00PM, Jan. 25, 2011
(offline)
posts: 2,003
joined: 8-23-2010
Ditto Kojika.

Everything loading painfully slowly, more so tonight than in past couple of days. Took almost 3 mins to log in, and when screen refreshed, all fonts were in a funky serif, but normalized when I selected general discussion
under new management
last edited on July 14, 2011 11:14AM
superzentredi at 5:52PM, Jan. 25, 2011
(online)
posts: 2
joined: 2-26-2010
Im having trouble uploading new page graphics, and well virtually uploading anything after uploading it shows as a broken link. My comic is Cybertech, Ill check my other comics to see if they're having the same problem.
Thanks,
last edited on July 14, 2011 4:04PM
Niccea at 7:00PM, Jan. 25, 2011
(online)
posts: 5,525
joined: 8-10-2007
My thumbnail for mafia changed (though I had made my own) and it is not changing back…yet…luckily the new one works, but I would like my old one back.
last edited on July 14, 2011 2:15PM
skoolmunkee at 1:56AM, Jan. 26, 2011
(online)
posts: 7,058
joined: 1-2-2006
I've re-reported the problem with some people being unable to update their A-D comics, hopefully they will look at that next.

They do know about the general site slowness and are looking into that too.

The thumbnails don't seem to have gone quite as they'd hoped, although everyone SHOULD have a thumbnail now (unless their comic has zero pages or whatever), but many of them seem to have drawn from a random page rather than the first one. The problem currently is that people can't update the thumbnails, if they try to upload a new picture it won't take. Niccea, I don't think you can get your old one back unless you re-upload it (which isn't working right now), although I didn't know that yours had already been working before it changed. I can tell them that too.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:44PM
ayesinback at 7:02AM, Jan. 26, 2011
(offline)
posts: 2,003
joined: 8-23-2010
I ran into the “funky font” thing again just now by hitting “Forums” after home page loaded, but before logging in (if that is any kind of hint to anything).

Voila:


But loading is a little faster than it was last night.
under new management
last edited on July 14, 2011 11:14AM
darth_paul at 10:28AM, Jan. 26, 2011
(offline)
posts: 69
joined: 9-23-2009
ozoneocean
darth_paul
However, I have noticed that my comic thumbnails still don't show up. Has that not been fixed yet?
Probably not. Have you tried replacing them with custom thumbnails?

No, but as skoolmunkee has stated it's been fixed. I've got the tumbnails as the first pages of my comics which as I've set them up are like actual comic book covers which is exactly how I want it. Glad that it's working now, so I don't have to make my own. 8-)
last edited on July 14, 2011 12:08PM
skoolmunkee at 11:05AM, Jan. 26, 2011
(online)
posts: 7,058
joined: 1-2-2006
ayesinback
I ran into the “funky font” thing again just now by hitting “Forums” after home page loaded, but before logging in (if that is any kind of hint to anything).

ayesinback, I think that is just an issue with the page timing out before it has completely applied the css formatting. So it's using the default browser font which is probably Times New Roman.

Update on Thumbnails
Users should be able to update their thumbnails now, although you may have to force your browser images to reload to see it.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:44PM
kyupol at 3:47PM, Jan. 26, 2011
(online)
posts: 3,712
joined: 1-12-2006
drunkduck is still very slow as a snail.

Is the drunk duck still having a hangover or something? Or is the drunk duck having some kind of near-death-experience type of drunkenness that it needs to be rushed to the emergency room?

NOW UPDATING!!!
last edited on July 14, 2011 1:27PM
Dave7 at 4:37PM, Jan. 26, 2011
(online)
posts: 500
joined: 9-6-2007
Don't know if this is widespread or just happening to me, or if it's related to the slowness DD's been experiencing lately.

Sometimes the “My Favorites” and “My Comics” menus won't load at all when I click on them on the sidebar menu. I sometimes have to reload the page several times to get it to work.
Post your concerns about the preview page! Support raw html! http://getsatisfaction.com/drunkduck/topics
]http://getsatisfaction.com/drunkduck/topics

“That is not dead can eternal lie,
And with strange aeons death may die.”
~H.P. Lovecraft

last edited on July 14, 2011 12:09PM
ozoneocean at 6:32PM, Jan. 26, 2011
(online)
posts: 24,963
joined: 1-2-2004
Yeah, the request to the database to drag out that data would just timeout due to the slowness of the server and not end up giving you anything.
It's all just symptoms of that issue.
 
last edited on July 14, 2011 2:37PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved