Help, Support and Suggestions

help
rhaneshadow at 6:07PM, Aug. 11, 2008
(offline)
posts: 20
joined: 7-14-2008
alot of the time whenever i try to reply to a message a page comes up saying that i have to be logged in to do that but as i was sending the message i was logged in. then when i try to log in again it wont let me.):
All hail the three wise men-Larry Moe and Curly(:
last edited on July 14, 2011 3:06PM
BlkKnight at 6:53PM, Aug. 11, 2008
(online)
posts: 1,101
joined: 5-28-2007
Double check your cookie settings in your browser. It sounds like they aren't holding.
That's “Dr. BlkKnight” to all of you.
last edited on July 14, 2011 11:26AM
rhaneshadow at 2:29AM, Aug. 12, 2008
(offline)
posts: 20
joined: 7-14-2008
thanks for the advise ill try that
All hail the three wise men-Larry Moe and Curly(:
last edited on July 14, 2011 3:06PM
Evil_Snuffkin at 3:48PM, Aug. 12, 2008
(online)
posts: 934
joined: 1-6-2006
I've been having an increasing problem just like that in iexplorer. Still, might be worth trying a different browser.
last edited on July 14, 2011 12:24PM
skoolmunkee at 5:06AM, Aug. 14, 2008
(online)
posts: 7,058
joined: 1-2-2006
Drunk Duck has been having a few database overload problems lately, which means sometimes users get logged out because the amount of connections has been exceeded. It may be a case of your just happening to be trying to send a PQ when you get logged out.

Platinum is working on the database thing, and there has been an improvement the last 2 days.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:41PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved