Help, Support and Suggestions

Help with Thumbnail.
Nepath at 3:16AM, June 29, 2007
(online)
posts: 277
joined: 6-4-2007
I am trying to replace my thumbnail with a copy of my first comic post but it has not accepted it and it won't let me change it to anything now.

Is there any chance someone could either help or set the Thumbnail for me.

Thanks in advance.
Energize: Hunted Part 3 now updating…

last edited on July 14, 2011 2:10PM
JustNoPoint at 9:26AM, June 29, 2007
(online)
posts: 1,325
joined: 3-16-2007
I just tried to add my own thumbnail as well. I tried in firefox and IE and the link is broken.

Now I have no thumbnail and cannot add my old one back in.
last edited on July 14, 2011 1:12PM
Skulldog at 3:13PM, June 29, 2007
(offline)
posts: 117
joined: 1-18-2006
Same deal here, tried lower kbs, gif, jpg, changing the rendering to IE on Firefox, still busted.
last edited on July 14, 2011 3:48PM
subcultured at 6:04PM, June 30, 2007
(online)
posts: 5,392
joined: 1-7-2006
mine too
J
last edited on July 14, 2011 4:02PM
ozoneocean at 6:18PM, June 30, 2007
(online)
posts: 25,053
joined: 1-2-2004
Tis a bug… Thumbnails are buggered right now :(
 
last edited on July 14, 2011 2:27PM
Peipei at 12:06AM, July 1, 2007
(online)
posts: 452
joined: 7-18-2006
having the same problem here too :(

I like Pie!
last edited on July 14, 2011 2:41PM
subcultured at 7:40AM, July 3, 2007
(online)
posts: 5,392
joined: 1-7-2006
is this being worked on?
J
last edited on July 14, 2011 4:02PM
skoolmunkee at 8:51AM, July 3, 2007
(online)
posts: 7,058
joined: 1-2-2006
subcultured
is this being worked on?

I've just told him that it still isn't working, he said he would go look into it again. :) Hopefully not too much longer now

edit

Volte says it should be working now, try and re-upload your desired thumbnails. :)
  IT'S OLD BATMAN
last edited on July 14, 2011 3:40PM
Volte6 at 12:45PM, July 3, 2007
(online)
posts: 949
joined: 1-1-2006
Fixed
last edited on July 14, 2011 4:43PM
ninja3 at 6:34AM, Jan. 4, 2008
(online)
posts: 7
joined: 8-22-2006
you guys, i think it might be the title images that are busted too T_T
last edited on July 14, 2011 2:17PM
pv_chan at 10:57AM, Feb. 9, 2008
(online)
posts: 13
joined: 1-13-2006
My Thumbnail for my comic doesn't work at all. It doesn't show the first page and it won't let me upload a new one. Are you sure this bug has been fixed??

~PV
last edited on July 14, 2011 2:56PM
trevoramueller at 9:57PM, Feb. 9, 2008
(online)
posts: 1,462
joined: 9-17-2007
I'm having the same problem, so I'm betting it hasn't been fixed yet…
My Drunk Duck Comics:


Nominated for numerous web awards, see more news at My Website
last edited on July 14, 2011 4:33PM
CoyoteLongshot at 2:40AM, Feb. 10, 2008
(online)
posts: 162
joined: 10-10-2007
Yep, me too… ^^;
I'm on the Hairway to Steven, baby!
last edited on July 14, 2011 11:47AM
CoyoteLongshot at 11:45PM, Feb. 12, 2008
(online)
posts: 162
joined: 10-10-2007
Srsly guys. I don't want to nag, but I just want to make sure the admins know that this still isn't fixed. I've tried multiple times over the last week or so to change it, to no avail. I've tried clicking the send button, I've tried hitting enter in the text box, just about everything I can think of… I mean, other people are still having problems with this, right?

Or… is it just me?

:(
I'm on the Hairway to Steven, baby!
last edited on July 14, 2011 11:47AM
dueeast at 10:36AM, Feb. 14, 2008
(online)
posts: 1,093
joined: 5-6-2007
I'm having the problem, too, and I really want to change the Off Hours thumbnail. :(
last edited on July 14, 2011 12:17PM
skoolmunkee at 3:44PM, Feb. 14, 2008
(online)
posts: 7,058
joined: 1-2-2006
It's something that's affecting all the images on the site, there's a whole bunch of threads about it all over these two forums (and probably a few others).

We admins DO know about it, and we know it's highly annoying and everyone wants it fixed (we'd prefer all the bugs to be fixed really). All I can do is tell you that we've been telling Volte about it, who is the only one who could fix it, and I guess Platinum is deciding that it isn't enough of an emergency to have him work on it instead of the main page update stuff :/ I'm just speculating on that last part, but I dunno why else none of these bugs have been fixed for months and months. Sorry all.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:40PM
CoyoteLongshot at 3:22PM, Feb. 16, 2008
(online)
posts: 162
joined: 10-10-2007
Okay. Well, good to know, anyway. Thanks, skoolmunkee.
I'm on the Hairway to Steven, baby!
last edited on July 14, 2011 11:47AM
therealtj at 11:14PM, Feb. 17, 2008
(online)
posts: 3,282
joined: 3-15-2007
skoolmunkee
I guess Platinum is deciding that it isn't enough of an emergency to have him work on it instead of the main page update stuff :/
I hope you're wrong, because, if that's the case, I don't think Platinum should be running a site like this :/

Not that I'm unaprecitive, but I think fixing a major Image bug on a site about image hosting should be the Top priority.

“The only moral it is possible to draw from this story is that one should never throw the letter Q into a privet bush, but unfortunately there are times when it is unavoidable.”
-Douglas Adams, The Restaurant At the End of the Universe
last edited on July 14, 2011 4:27PM
Nukapai at 1:33PM, May 6, 2008
(offline)
posts: 8
joined: 5-5-2008
I joined yesterday (so, a complete n00b here) and was wondering why neither of my new comic pages got the thumbnail working. I uploaded custom ones to both; no joy.

So I take it this is still an unfixed bug?
last edited on July 14, 2011 2:19PM
ozoneocean at 2:12AM, May 8, 2008
(online)
posts: 25,053
joined: 1-2-2004
Still a bug.

Your thumbnails tend to take a little while to update :)
 
last edited on July 14, 2011 2:31PM
Nukapai at 12:42PM, May 8, 2008
(offline)
posts: 8
joined: 5-5-2008
Thank you, ozoneocean :)

Guess I'll have time to draw more pages whilst the thumbnails “take”…
last edited on July 14, 2011 2:19PM
ozoneocean at 8:40PM, May 8, 2008
(online)
posts: 25,053
joined: 1-2-2004
No worries Nukapai. Seems to be working now :)
 
last edited on July 14, 2011 2:31PM
gary2003 at 8:15AM, May 19, 2008
(offline)
posts: 10
joined: 3-30-2008
if your new thumbnail doesn't work try changing the type of the picture, and try again. like if your old thumbnail is a JPG format change it to a PNG (GIF doesn't work that well it makes the pic all messed up) and then try to change your Thumbnail. it worked for me.
last edited on July 14, 2011 12:33PM
athenastar17 at 9:41AM, May 25, 2008
(offline)
posts: 9
joined: 10-20-2006
It's not working for my user icon either, and worse - it's not letting me replace comic pages. THAT should be a big enough bug that it NEEDS to be fixed right away. I know several people who are also having this problem…
last edited on July 14, 2011 11:03AM
Action Figure at 2:54PM, June 5, 2008
(offline)
posts: 12
joined: 6-3-2008
I am having this problem with my thumbnail, it will not change…
last edited on July 14, 2011 10:45AM
ozoneocean at 8:30PM, June 5, 2008
(online)
posts: 25,053
joined: 1-2-2004
Hmmm…
Ok, Sorry guys but it's written everywhere that we have an image bug, ok?

If you want to replace thumbnail, avi, edited comic page, or a title image (if you haven't made your own custom link for it), then it will not change unless you save it as a different filetype first. Jpg, gif or PNG.
That means you only have 3 chances.

The image bug dictates this!

If however, it's your own custom template images, like first and next buttons, forum sig banners, etc: all you have to do is change the file name before you upload it. -Be sure to update your links to reflect that change!
—————-

As for ratings and genre indictations: those DO change but it just takes more time.
 
last edited on July 14, 2011 2:31PM
selecthumor at 11:36AM, June 7, 2008
(online)
posts: 46
joined: 6-2-2008
Not to be a nuisance, but I tried to upload my thumb onto Drunk Duck like the people above and it didn't work for me. At first it was there somehow, but it disappeared for no reason later in the day. Can someone help out please?
last edited on July 14, 2011 3:27PM
Insanity at 2:42PM, June 7, 2008
(offline)
posts: 1,029
joined: 5-7-2007
Don't worry, you're not being a nuisance.

I would think that it would just fix itself if you wait a while. That's what I did O_o

AwesomeUnicorn
I feel a little bit like Hitler right now, too.
last edited on July 14, 2011 1:01PM
Righter13 at 10:00PM, June 23, 2008
(offline)
posts: 22
joined: 2-2-2008
looks like i am in the same boat here
last edited on July 14, 2011 3:07PM
krazy_taco at 10:32AM, June 28, 2008
(offline)
posts: 58
joined: 10-15-2007
My new comic has no thumbnail and it makes me sad…

last edited on July 14, 2011 1:21PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved