Help, Support and Suggestions

I keep getting emails from dd... how do I stop this?
Kristen Gudsnuk at 9:47AM, Feb. 7, 2007
(online)
posts: 1,340
joined: 10-4-2006
by mistake once, I, naught but a technologically innocent young woman, clicked on the button that makes DD email me when I update. I then (because I'm pretty dumb) clicked it a few more times. Just for fun. Now I get multiple emails every time I update~! how do I stop that? I mean, I KNOW when I update because I'm the one updating!!! Yaaghsh!
well that's it…
last edited on July 14, 2011 1:22PM
OutofLine at 10:03AM, Feb. 7, 2007
(offline)
posts: 67
joined: 9-9-2006
Try going to “My Account”, then click on “favourites”.

Where it says “Recieve Email”, click on the “No” option and then click “Update Preferences”.
last edited on July 14, 2011 2:23PM
skoolmunkee at 11:59AM, Feb. 7, 2007
(online)
posts: 7,058
joined: 1-2-2006
Actually, that is buggy. You have to remove a favorite from your list before the e-mails stop coming. :) So, remove it, then re-add it, and that should work.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:39PM
subcultured at 12:01PM, Feb. 7, 2007
(online)
posts: 5,392
joined: 1-7-2006
you just went click crazy, huh kristin
J
last edited on July 14, 2011 4:01PM
Kristen Gudsnuk at 9:28AM, Feb. 9, 2007
(online)
posts: 1,340
joined: 10-4-2006
cool! problem solved!
and yeah, sub, I have like… internet-tourette's…
last edited on July 14, 2011 1:22PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved