Help, Support and Suggestions

Links in the Notes are being changed?
Blitzkrieg1701 at 11:50PM, April 22, 2010
(online)
posts: 246
joined: 2-14-2008
I'm having a really strange problem here: I included some links in the Notes for my latest comic, one to a topic in my forum and one to another of my comics. However, when I actually click the links, they reload that same page again. I've edited the thing several times, and the original addresses I wrote are still there, yet they keep getting replaced when actual page loads. I've posted links plenty of times before, and all THOSE are still working fine. Any idea what's going wrong this time? I have no clue.
last edited on July 14, 2011 11:25AM
ozoneocean at 1:14AM, April 23, 2010
(online)
posts: 25,085
joined: 1-2-2004
Please show me exactly how you made the links here, use { curly brackets instead of ] square ones.
 
last edited on July 14, 2011 2:36PM
Blitzkrieg1701 at 2:01AM, April 23, 2010
(online)
posts: 246
joined: 2-14-2008
I'm writing them out like this…

{URL="http://www.drunkduck.com/Conventional_Wisdom/index.php?p=693450"}blah blah blah{/URL}

…and they still look like that every time I try to go back and edit. It's only when I view the finished page (seen here) that the address is different.
last edited on July 14, 2011 11:25AM
ozoneocean at 2:13AM, April 23, 2010
(online)
posts: 25,085
joined: 1-2-2004
hehe, the link is aallllllmost ok… apart from one thing. These “”

You'll see that because of those, not even the link you posted here will work. :)
 
last edited on July 14, 2011 2:36PM
Blitzkrieg1701 at 2:42PM, April 23, 2010
(online)
posts: 246
joined: 2-14-2008
Well I'll be darned. That did the trick, thanks!
last edited on July 14, 2011 11:25AM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved