Help, Support and Suggestions

My HTML was deleted.
CornTown at 12:24AM, March 14, 2010
(online)
posts: 40
joined: 2-1-2010
So here's the story.

I wanted to change my comic thumbnail so I went into the “comic overview”, choose my file (ab 80X100 Jpg file) and hit the “Send” button. Not only did my thumbnail not show up, but Nothing would show up at all on the main page. I try it again, I even tried it again with images that had worked in the past, and still nothing would show up. Then I read that I need to add a code in the HTML section as I was using a custom template. I go into the “4. layout” section and into “1.Raw HTML”. I added the code needed for a custom thumbnail and hit the “Submit Query” button. Then, all of my code is deleted; my website is gone.

I don't know what happened, but all of my custom work is gone. At first I thought I hit the “Reset code” button, but when I copied one of the free templates available onto the HTML code page and made sure to hit the “Submit Query” button, it deleted all of that HTML as well.

I've just lost alot of work for reasons I don't understand. My comic is still visible if I use one of the pre-made template, but I can't edit it in anyway. Furthermore, I still have no thumbnail so when I do update my comic, it doesn't show up on the main page.

What should I do?
last edited on July 14, 2011 11:46AM
skoolmunkee at 1:13AM, March 14, 2010
(online)
posts: 7,058
joined: 1-2-2006
I think this is related to the current image/file upload problem happening on the site. It seems that uploaded images are not displaying (which would explain your thumbnail) and that uploaded files/images to the Files area also don't work… which custom HTML might be affected by.

I've emailed Platinum and the programmer and hopefully they will fix it as soon as they see the e-mail. I'm not sure what happened but it is a pretty big problem.

For now you should switch back to a default template so your comic is viewable, once the issue is fixed you ought to be able to upload a thumbnail and put your custom html back in with no problem.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:43PM
COMICSINC at 3:24AM, March 14, 2010
(online)
posts: 8
joined: 5-17-2008
Same thing here my raw HTML utility isn't working
http://www.drunkduck.com/BIOLOGICAL_INDESTRUCTIBLE_TACTICAL_COMBAT_HYBRID_SQUAD
When I paste in the code and click accept it deletes the code



However if you want your site back up just pick a template that worked for me


Can I get an email when this is finished??

bill@comicsinc.com
last edited on July 14, 2011 11:44AM
ozoneocean at 7:56PM, March 14, 2010
(online)
posts: 25,114
joined: 1-2-2004

The problem WAS fixed after Skool sorted it out with the programmer over a few hours yesterday, but now it has broken down again currently. The programmer is in bed right now, so…? This will have wait a while. Sorry :(
 
last edited on July 14, 2011 2:36PM
Aelwyn at 9:43AM, March 15, 2010
(online)
posts: 65
joined: 8-21-2009
Well, I failed to read the news and now my HTML is deleted XD As of note though, it is not letting me select a template, so I am stuck without a page.
last edited on July 14, 2011 10:46AM
WinterLegend at 6:50PM, March 16, 2010
(online)
posts: 13
joined: 6-2-2009
This happened to me too, and my site is completely blank. Whoo. I guess I'll go choose a template for the temporary fix.

What I did is went back in my browser and found that it was still in the cache, so I copy/pasted the code to a notepad file. When it is fixed, I can just copy/paste that text back where it was. If you haven't closed your browser since then maybe it's still cached.

last edited on July 14, 2011 4:51PM
ozoneocean at 8:28PM, March 16, 2010
(online)
posts: 25,114
joined: 1-2-2004
UGh!

It was meant to be fixed up just a little while ago. Apparently we're still having a problem with our host. Sorry. :(

The only way around the HTML problem is to go back to the default template I think.
 
last edited on July 14, 2011 2:36PM
skoolmunkee at 1:37AM, March 23, 2010
(online)
posts: 7,058
joined: 1-2-2006
This is fixed now, please see the newsposts. :]
  IT'S OLD BATMAN
last edited on July 14, 2011 3:43PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved