General Discussion

new DD comic update system........
Chernobog at 2:16PM, June 22, 2010
(offline)
posts: 926
joined: 11-3-2007
(Yeah, this is a nuisance.)
Alright, using the up to date Firefox and Microsoft Security Essentials on two different computers. The second one has some education based censoring programs in effect, but they're not affecting DD whatsoever, so the end result is the same on both.

*Comics not appearing in ‘This Just In’ without delay. Sometimes they pop in and out, too.

*Some comics that I've read for the given day will just sit in the Just In category without ever leaving for the rest of the day. Seriously, the comic ‘Pewfell’ has been sitting in my Just In list for days now. However, I've noticed some I haven't looked at also tend to sit there, but that might be my imagination. Either way, the Just In section is pretty much destroyed right now.

*Not currently having any upload problems (yet) other than my comic not appearing correctly in the above category. I kind of rely on that category for new hits, lacking the ability to advertise.

Edit:

*Okay, looks the Just In stuff isn't simply things I've clicked on. There's some sort of clog there, period. I'm seeing other comics still there from way earlier, while a handful seem shuffled out.

*Getting logged out repeatedly now. Grrr…
 
 
“You tell yourself to just
enjoy the process,” he added. “That whether you succeed or fail, win or
lose, it will be fine. You pretend to be Zen. You adopt detachment, and
ironic humor, while secretly praying for a miracle.”
last edited on July 14, 2011 11:41AM
VegaX at 3:29PM, June 22, 2010
(offline)
posts: 617
joined: 4-28-2006
Chernobog
Seriously, the comic ‘Pewfell’ has been sitting in my Just In list for days now. However,
Yeah i noticed that too. Mainly for that comic though.
Is that part of the update bug or some kind of exploit we have missed?

last edited on July 14, 2011 4:39PM
ZeroGee at 4:53PM, June 22, 2010
(online)
posts: 48
joined: 11-5-2009
I'm gonna wait a while before I deal with this site again. I doubt things are going to be straightend out in a short time. Besides it'll give whoever is messing with this site time to figure out what they need to do.

last edited on July 14, 2011 4:57PM
JohnMann at 5:43PM, June 22, 2010
(online)
posts: 6
joined: 7-22-2008
Problems I have encountered while trying to upload

1. It logs me out

2. the live date field or option is completely missing

I use internet explorer 8 and Vista.
last edited on July 14, 2011 1:10PM
meemjar at 6:35PM, June 22, 2010
(offline)
posts: 149
joined: 12-10-2008
Oceanozone, I've pestered you on your PQ but now I'll stick to this page you've provided.

OK here we go:

My OS is: Windows XP
My Browser: Internet Explorer 8
My Toolbar: Google
My pop-up Blocker is a system that comes with my phone company that hosts my internet service: Telus.net

The three problems I am having is this:

1) I upload a page and I'm subsequently logged off and have to log in again.
2) Once I'm logged back in I see that my page is up but my Comics avatar does not show up in the ‘Just in’ column.
3) Sometimes my comic will obtain a star in the ‘favorites’ column, sometimes not.

I don't know whether to be glad or not that I'm not alone with this problem.
I don't feel ‘singled out’ but I'm no less annoyed by it…as I'm certain the rest of you feel the same way.

:mad: :mad: :mad: :mad:

last edited on July 14, 2011 1:58PM
LanceDanger at 9:52PM, June 22, 2010
(online)
posts: 20
joined: 8-5-2006
Well, I'm running on Windows XP and using IE 8 with no real add-on except the normal flash stuff and what not. The page loaded just fine, only that it signed me off after the loading was done XD
last edited on July 14, 2011 1:27PM
Luccia at 12:34AM, June 23, 2010
(online)
posts: 18
joined: 3-24-2010
Product Placement
Ok, the upload finally worked for me but the site refuses to admit that I just updated.

Hold on… It just did. Man this is odd.

Let me explain. Once I tried uploading the comic, the update date was still showing the date of my previous update and I wasn't popping up on main page in the “This just in” list. Now that I went here to report about it, the update date just changed to TODAY. I still haven't checked the front page, though…



I just checked and I still didn't pop up on the list. It's not that I waited too long and 10 other comics updated in the meantime, because the same comics that were there before I uploaded are up there. It's not something I'm going to lose sleep over but you guys should expect some complaints about that, from other comic creators.




That happens to me too! I wonder why.
last edited on July 14, 2011 1:48PM
Antikv at 12:52PM, June 23, 2010
(online)
posts: 6
joined: 1-12-2009
for some reason when i try to upload my comic page…i cant put up a comment…
last edited on July 14, 2011 10:54AM
Phillby at 6:02PM, June 23, 2010
(offline)
posts: 195
joined: 3-12-2009
I'm just going to echo what the others have already said, but when I update it doesn't appear on the front page or alert anybody using the DDalerter.
last edited on July 14, 2011 2:43PM
meemjar at 7:54AM, June 24, 2010
(offline)
posts: 149
joined: 12-10-2008
This has gone on for nearly a week now.
When can you tell us when it'll be fixed?

:mad: :sleepy:
last edited on July 14, 2011 1:58PM
ozoneocean at 8:04AM, June 24, 2010
(online)
posts: 24,995
joined: 1-2-2004
meemjar
This has gone on for nearly a week now.
When can you tell us when it'll be fixed?
What specifically?
The update notification issue? Or the problems uploading, like being logged out?

Please be specific.

As far as I'm aware, these things are being fixed up as we go. I haven't heard anything back from Wowio recently about what I've reported, but when I do send a report about something (like the ad issue, or the image bug), a fix has happened pretty soon afterwards.

If there's been no fix so far with some of those uploading problems, that probably means it's a pretty hard job.

Again: Can you please be s[ecific about what issues you're still having.
 
last edited on July 14, 2011 2:36PM
I Am The 1337 Master at 8:49AM, June 24, 2010
(offline)
posts: 3,785
joined: 1-16-2009
the log out thing isn't nearly as annoying (even if I do have the longest password ever) as the keep on trying for a bunch of times and then see no x but my smiling mug thing.

It could be against jpg files. Those are the only ones I've put up (i think) and I've had problems every time.

And it happened with my avatar just a second ago.
last edited on July 14, 2011 12:54PM
meemjar at 10:12AM, June 24, 2010
(offline)
posts: 149
joined: 12-10-2008
Oceanozone:

I mean the three problems I'm still having.

1) Getting logged out after uploading a page.
2) Not having my page listed in ‘This just in’
3) Not having my comic alerted on the favorites bar with a star.

Those three things are still happening to me.
last edited on July 14, 2011 1:58PM
Koshou at 11:00AM, June 24, 2010
(offline)
posts: 198
joined: 1-19-2008
My pages are uploading just fine, but like others it takes a while for the update status on the side to say “TODAY” and my comic doesn't appear in the Just In list.

Hope this can be fixed soon. Good luck, guys!
last edited on July 14, 2011 1:21PM
I Am The 1337 Master at 12:08PM, June 24, 2010
(offline)
posts: 3,785
joined: 1-16-2009
meemjar
2) Not having my page listed in ‘This just in’
Koshou
and my comic doesn't appear in the Just In list.
I've noticed this too. It happens every time I update too.

Is it a possibility to go back to the old set up and then fix the new one as you said? Will they try that or not?
last edited on July 14, 2011 12:54PM
ozoneocean at 5:52PM, June 24, 2010
(online)
posts: 24,995
joined: 1-2-2004
meemjar
Oceanozone:

I mean the three problems I'm still having.

1) Getting logged out after uploading a page.
2) Not having my page listed in ‘This just in’
3) Not having my comic alerted on the favorites bar with a star.

Those three things are still happening to me.
Ok, thanks for that guys.

The image bug part of the issue is fixed at the moment.
 
last edited on July 14, 2011 2:36PM
Goofycabal at 7:33PM, June 24, 2010
(online)
posts: 3
joined: 2-26-2008
I simply can't add a comic page at all. All I get is a comment on file size, file type and a (non functional) button to “Add Page”.



I've got a Farmville toolbar for Facebook, but the problem is this same error shows up for me when I try Internet Explorer too (which doesn't have any addons or toolbars at all).
last edited on July 14, 2011 12:38PM
Product Placement at 7:41PM, June 24, 2010
(online)
posts: 7,078
joined: 10-18-2007
Goofycabal: You got a pretty old version of Firefox. Try updating it to the 3.6 version. Maybe that will help.

P.S. I decided to check out IE again and the upload button is now present for me over there.

P.P.S. Goofycabal sure is one lucky S.O.B. for having his comic Pewfell constantly stuck in the “This Just In:” list.
Those were my two cents.
If you have any other questions, please deposit a quarter.
This space for rent.
last edited on July 14, 2011 2:52PM
Trades at 9:27PM, June 24, 2010
(online)
posts: 4
joined: 4-9-2007
I am unable to get the link to upload my comics…
I have the newest version of firefox, everything is updated…

what is going on?
last edited on July 14, 2011 4:33PM
meemjar at 10:08PM, June 24, 2010
(offline)
posts: 149
joined: 12-10-2008
I've tried both Firefox and Seamonkey…niether works.

NIETHER will bring up the add page tile to click onto.

So I'm just going to have to wait until you guys fix it here!
last edited on July 14, 2011 1:58PM
ozoneocean at 10:48PM, June 24, 2010
(online)
posts: 24,995
joined: 1-2-2004
That sounds to me like the issue is either something attached to your accounts, or to do with your PCs themselves.

I'm just guessing here, you understand? Have you got the latest versions of JavaScript and adobe flash player installed?
And no flashblockers or javascript blockers?

If the issue has something to do with that, then obviously we can't ask everyone to update all that and not have blockers… Some compromise will have to be reached. I don't know if that's the problem though.

It may be some setting on your accounts that causes them not to work too, I dunno.
 
last edited on July 14, 2011 2:36PM
meemjar at 11:22PM, June 24, 2010
(offline)
posts: 149
joined: 12-10-2008
I've got Java setup 6. I don't know if that's the same.

Could you post the links to Javascript and Adobe flash player just to make certain we get the right ones?
last edited on July 14, 2011 1:58PM
ozoneocean at 11:57PM, June 24, 2010
(online)
posts: 24,995
joined: 1-2-2004
http://get.adobe.com/flashplayer/

http://www.java.com/en/download/
 
last edited on July 14, 2011 2:36PM
Goofycabal at 12:16AM, June 25, 2010
(online)
posts: 3
joined: 2-26-2008
Product Placement
Goofycabal: You got a pretty old version of Firefox. Try updating it to the 3.6 version. Maybe that will help.

That seems to have fixed it :) Everything's working fine now! Cheers.
last edited on July 14, 2011 12:38PM
meemjar at 10:37AM, June 25, 2010
(offline)
posts: 149
joined: 12-10-2008
Oceanozone,

The best I could get was Java set up 6
and Adobe reader 9.3

were those what you were on about?

I got them and they're STILL not working!!
Any suggestions?

:spin:
last edited on July 14, 2011 1:58PM
meemjar at 2:48PM, June 25, 2010
(offline)
posts: 149
joined: 12-10-2008
Well I've gone onto Google Chrome.

It has solved some of my problems.

I no longer get logged off and my page now shows up on the favorites bar with a star next to it.
But it still won't upload onto the ‘Just in’ column.

I'll satisfy myself with this for now, but please try to solve the problem as I would rather not have to go this roundabout method to post my pages.

:)
last edited on July 14, 2011 1:58PM
ozoneocean at 12:22AM, June 26, 2010
(online)
posts: 24,995
joined: 1-2-2004
meemjar
and Adobe reader 9.3
um noooooooooooooooooo.
Adobe Flash player 10.1 man. Nothing to do with Adobe Acrobat Reader.

Glad that Chrome is working for ya. :)
 
last edited on July 14, 2011 2:36PM
meemjar at 3:41PM, June 26, 2010
(offline)
posts: 149
joined: 12-10-2008
Well I got Adobe Flash and Jave set up 6 and I'm STILL having the same three problems.

I have to go back to Chrome to make my downloads and that's a pain.

So I got ALL the goodies you stated to get and I'm still on the outside looking in.

Now what?

:dizzy:

last edited on July 14, 2011 1:58PM
harkovast at 6:54PM, June 26, 2010
(online)
posts: 5,198
joined: 10-12-2008
The new updater system seems an absolute mess.
When I try to update my comic it only shows the first few lines of authors notes so I have to add them in against afterwards, which is just pointless and annoying.

Also, it is very unclear about when I have actually posted my page successfully. It used to give me a helpful message telling me when it was done. Now I get nothing which has caused me to double post because I am not sure if its worked.

The only person who has benefited from this change is the guy who writes Pewfell!

For more Harkovast related goings on, go to the Harkovast Forum
last edited on July 14, 2011 12:44PM
Nicotine at 8:23PM, June 26, 2010
(online)
posts: 494
joined: 6-18-2007
I'm having some problems with updating too, but I'm trying really hard to keep my cool :/ It's a little comforting to know others are having difficulties too, haha.

These are the main problems I've been experiencing. (I'm using the latest version of IE and my java is updated):

-When I update, I'm immediately logged out

-When I log back in, I notice that my page has uploaded, but some of my author comments are deleted. However, earlier this past week, there was one instance where *all* my comments were deleted @_@

-While my comic displays the big red “TODAY” for my updates, it's always after some delay

-Although I get the “TODAY”, I've yet to see my comic under the “Just in” portion of the main page.

-(Maybe this is superficial, but) sometimes when I log in, I see other people's comics. Which has been going on since way before this bug, but I feel that maybe the programmers should look into that, too

I dunno, this just kind of sucks for me because I just came back from a break and I'm trying to get my readership back up XD. But I'm confident the problem will be solved soon (please…?).
last edited on July 14, 2011 2:16PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved