Comic Talk, Tips and Tricks

Photoshop Coloring
parkbenchbook at 10:24AM, April 26, 2009
(offline)
posts: 229
joined: 10-28-2007
I have a problem painting in Photoshop. Usually, I'm not blending much (other than via fill background layers). I want one thing to be one color for the most part.
So I paint, let's say an apple, green. I paint half the apple green without un-clicking the mouse. The phone rings. I come back and paint the other half of the apple. Even though it's the same tone the borders where the colors meet from sessions one and two is darker. It's like double green and there's an ugly splotch down the center of the apple.
What can I do other than unplugging the phone or miraculously being able to color entire subjects in one fluid motion? I know I'm missing something big here and apologize for my sad lack of technical terminology. However any advice would be greatly appreciated. If you need an example because what I'm saying makes no sense, you can link to the most recent page of Rural Youth below.

By the way, I've got my linework on top locked and set to multiply.
The color is on a duplicate layer under that.
last edited on July 14, 2011 2:38PM
JoeL_CQB at 10:37AM, April 26, 2009
(online)
posts: 531
joined: 4-17-2007
check your brush opacity. and set it to 100%
and make sure that you're using the standard hard round brush.

that's the only solution that i can think of in your scenario.
last edited on July 14, 2011 1:10PM
parkbenchbook at 10:50AM, April 26, 2009
(offline)
posts: 229
joined: 10-28-2007
JoeL_CQB
Thanks what you're saying makes sense and I'll give it a try. I think I decided against 100% opacity because I used to layer wrong and wash out my inks. However with the inks on top as well as locked, this shouldn't be a problem.
last edited on July 14, 2011 2:38PM
Aurora Borealis at 1:56PM, April 26, 2009
(online)
posts: 1,289
joined: 3-2-2008
Layers the easiest way… You have the inks layer. Add the second layer and put it UNDER the inks layer. Set inks to multiply (in the small window with layers listed change it from normal to multiply). Now go to the second layer and paint/color in that… there you go, nothing messes up your inks anymore (as long as you don't mix up the layers).
last edited on July 14, 2011 11:08AM
cetriya at 6:59PM, April 28, 2009
(offline)
posts: 177
joined: 5-17-2007
and make sure you brush is set to normal and not multiply or any other option
last edited on July 14, 2011 11:39AM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved