Help, Support and Suggestions

Pressing 'Send' while editing a page doesn't keep changes
Nepheris at 1:40PM, Oct. 21, 2009
(offline)
posts: 2
joined: 9-26-2009
When I try to update the Author's Notes for a page of my comic, pressing ‘Send’ doesn't actually work. The old notes just pop right back into the frame, the changes I made completely gone.

I have no clue what I could be doing wrong, as all I do is a make a change and press send. If anyone could help me out with this, I'd be very grateful :)
last edited on July 14, 2011 2:10PM
ozoneocean at 10:48PM, Oct. 21, 2009
(online)
posts: 24,995
joined: 1-2-2004
Heeeey, nice comic :)

OK, no idea what's wrong. I have two suggestions though:
1. delete your cookies.
2. try doing it with a different browser and see what happens.

To delete your cookies… Well it's different depending on the browser and I haven't got the time to write it here, so you'll have to check the help files, sorry. :(
 
last edited on July 14, 2011 2:35PM
Nepheris at 3:52AM, Oct. 22, 2009
(offline)
posts: 2
joined: 9-26-2009
Nope, I've tried clearing cookies, I've tried from a different browser, I've tried from a different machine altogether, but it still doesn't keep the changes :(

Is it possible it won't accept the changes because the page in question isn't live yet?
last edited on July 14, 2011 2:10PM
ozoneocean at 4:03AM, Oct. 22, 2009
(online)
posts: 24,995
joined: 1-2-2004
Hmm. That could be the reason.
In that case you'll have to delete the page and then re-upload it with the correct info on there. Make sure you set it to upload to the same date though, so it goes live at the right time :)
 
last edited on July 14, 2011 2:35PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved