Comic Talk, Tips and Tricks

Resizing Sprites in Photoshop
zt2maniac at 2:59PM, Jan. 20, 2009
(online)
posts: 3
joined: 8-3-2008
OK when i try to resize a sprite it comes out blurry and a white line appears around the sprite any ideas or advice of what I should do.
last edited on July 14, 2011 5:02PM
Skullbie at 3:36PM, Jan. 20, 2009
(online)
posts: 4,709
joined: 12-9-2007
image>mode>bitmap
or indexed
last edited on July 14, 2011 3:46PM
lba at 4:50PM, Jan. 20, 2009
(online)
posts: 2,684
joined: 5-29-2007
Bitmap will make it black and white.


My suggestion would be to use Illustrator if you have it. If you don't I would suggest selecting what you want to resize, then using Edit: Transform: Scale.
last edited on July 14, 2011 1:29PM
SomaX at 9:30AM, Feb. 1, 2009
(offline)
posts: 271
joined: 2-8-2007
I would recommend doing your whole strip/page in mspaint, saving it, and then doing special effects, lettering, or whatever in photoshop. doing sprites in paint is quick and pretty easy, but you can't do much with the simple tools in paint as far as making it look super awesome. so try doing just the panels and such in paint; after all photoshop was invented to doll-up photographs, not making sprite comics….
~*~
#253 in Comic Book/Story #344 Overall ~*~ #383 in Comic Book/Story #517 Overall
last edited on July 14, 2011 3:50PM
DOUK at 9:44AM, Feb. 6, 2009
(online)
posts: 82
joined: 12-12-2008
I would do it on paint, and keep it PROPORTIONATE when you're resizing. Because a sprite is pretty much colored squares, so they have to stay that shape. I think you have to hold shift while dragging a corner.
last edited on July 14, 2011 12:13PM
Senshuu at 10:18AM, Feb. 6, 2009
(offline)
posts: 391
joined: 5-23-2006
Always resize sprites in increments like 25% or 50%.
Keep your sprites indexed and it shouldn't blur. I'm not sure if that's correct, though; I used to only resize them in Paint Shop Pro, which had an option that would definitely never blur sprites.
last edited on July 14, 2011 3:27PM
4Tails at 8:47AM, Sept. 27, 2009
(offline)
posts: 3
joined: 8-11-2008
i know what your problem is
ur antilassing its an option when you cut or resize
last edited on July 14, 2011 10:44AM
Phillby at 1:31PM, Sept. 28, 2009
(offline)
posts: 195
joined: 3-12-2009
Yeah, uncheck ‘anti-alias’ when you select the area to be resized and mess around with the drop-downs in the resize window untill you get the result you want.
last edited on July 14, 2011 2:43PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved