Help, Support and Suggestions

Send button unclickable in the Comic Overview
angelicempyress at 5:49PM, May 20, 2007
(online)
posts: 13
joined: 3-2-2006
So I cannot upload a title image nor a thumbnail… please help =)
Come to a world where COLORS are the fabric of the universe and legends hold the magic of the ages…
http://astrialegends.com
last edited on July 14, 2011 10:52AM
Triss at 9:09PM, May 20, 2007
(offline)
posts: 63
joined: 3-27-2007
Nor can I… I think this has been a problem for a while, though.
“When once the morning star shall rise, when earth with shadow flees away, and we stand safe within the door, then you shall lift the veil thereof…”
last edited on July 14, 2011 4:34PM
Locoma at 7:02AM, May 21, 2007
(online)
posts: 449
joined: 1-2-2006
It has a workaround: click in the “browse” button, choose your image and then instead of trying to click the “send” button press TAB key once and then ENTER. It works in both cases
last edited on July 14, 2011 1:38PM
ozoneocean at 7:26AM, May 21, 2007
(online)
posts: 24,789
joined: 1-2-2006
Yep, the Tab button thing could be a good work around! ^_^
The other way is to just keep moving the cursor around the top and bottom of the button until it turns into an arrow. Granted, that's a crap way to do it, but that's how we all do it :(
 
last edited on July 14, 2011 2:27PM
angelicempyress at 9:05AM, May 21, 2007
(online)
posts: 13
joined: 3-2-2006
oh thanks a bunch I shall try this :D
Come to a world where COLORS are the fabric of the universe and legends hold the magic of the ages…
http://astrialegends.com
last edited on July 14, 2011 10:52AM
Locoma at 11:43AM, May 21, 2007
(online)
posts: 449
joined: 1-2-2006
hehe that works too, for me it works clicking the first few pixels from the left of the “send” button
last edited on July 14, 2011 1:38PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved