Help, Support and Suggestions

Strange image on the front page...
elektro at 8:20AM, Nov. 23, 2010
(online)
posts: 807
joined: 6-18-2009
Lately, I've been seeing something along the lines of this appearing on the front page:



Anyone else experiencing this? What is the cause of it? I am using Firefox 3.6.12, if that makes any difference.
last edited on July 14, 2011 12:21PM
skoolmunkee at 3:08PM, Nov. 23, 2010
(online)
posts: 7,058
joined: 1-2-2006
That is weird. And the page just stops generating right there?
  IT'S OLD BATMAN
last edited on July 14, 2011 3:44PM
elektro at 9:17PM, Nov. 23, 2010
(online)
posts: 807
joined: 6-18-2009
Yep, but when I refresh it, it's fine. I should note this started before they put the Maxim thing on the sides, so I wonder if that has anything to do with it too.
last edited on July 14, 2011 12:21PM
skoolmunkee at 1:04AM, Nov. 24, 2010
(online)
posts: 7,058
joined: 1-2-2006
I don't think it would, since that was just a different homepage they activated when they were ready. But it's possible! Is it still doing it? If so I'll report it to them, but they might not have time to look into it before the holiday. It looks like it might have something to do with the ad code, since that's what normally should appear next to the DD logo.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:44PM
elektro at 5:40AM, Nov. 24, 2010
(online)
posts: 807
joined: 6-18-2009
It may be the ad code too. I've noticed a lot of weird glitches involving the ad box, like sometimes there will be a vertical ad in the horizontal box and vice versa.

I have not noticed this particular one since the Maxim ad was placed, but if I do, I'll post another picture.
last edited on July 14, 2011 12:21PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved