Help, Support and Suggestions

TITLE IMAGE and THUMBNAIL problems- please read!
ozoneocean at 3:32AM, June 12, 2007
(online)
posts: 24,789
joined: 1-2-2006
Many users have trouble uploading thumbnails and title banners for their comic, here are a few quick words that may help:

*First off, when you can't click the “SEND” button try:
*You can either just move the cursor around to the edges of the button around the text and it will usually eventually turn into an arrow cursor in some spots. That's when you click it!
*The other way I think is to click the text in the file path bar and use your Tab key to try and select it. (tabbing usually skips between all selectable objects)
*You can also just click in the text where the path is and hit enter. Hitting enter should activate the send as well.

Secondly, for some reason the “SEND” button doesn't even show up in Safari on Macs, in that case:
*You can try downloading and installing an alternative browser, here are some excellent alternatives:
Firefox, Camino, SeaMonkey, Opera.

Note- If you're using your own template then this tag must be in there somewhere, above the comic preferably:
 
last edited on July 14, 2011 2:27PM
Big Pappa at 5:58PM, June 13, 2007
(offline)
posts: 1
joined: 5-2-2007
Can anyone tell me how to change the size of the image on my title page. Right now it's enormous. You can only see a corner of 1 panel without scrolling.
last edited on July 14, 2011 11:21AM
ozoneocean at 7:24PM, June 13, 2007
(online)
posts: 24,789
joined: 1-2-2006
You have to decide on the size before you upload the image. ;)

Your best bet is to either replace your current title image by uploading a smaller one instead, or going to the “files” section of your account, looking for something that says “title image” and deleting it.
 
last edited on July 14, 2011 2:27PM
Sea_Cow at 10:05PM, June 28, 2007
(offline)
posts: 2,687
joined: 4-5-2007
Even when I hit the Send button, my thumbnail doesn't show up. Any reason for that happening?
I am so happy to finally be back home
last edited on July 14, 2011 3:24PM
skoolmunkee at 3:25PM, June 29, 2007
(online)
posts: 7,058
joined: 1-2-2006
Is it a jpg? It needs to be a jpg :)
  IT'S OLD BATMAN
last edited on July 14, 2011 3:40PM
Rori at 3:58PM, June 29, 2007
(online)
posts: 471
joined: 12-3-2006
Is there any reason why it wouldn't make my first page the thumbnail? It did this for one of my comics, but not the other two. :(
last edited on July 14, 2011 3:11PM
JustNoPoint at 4:18PM, June 29, 2007
(online)
posts: 1,321
joined: 3-16-2007
http://www.drunkduck.com/community/view_topic.php?tid=31306&cid=229

Seems we have a bug! :o
last edited on July 14, 2011 1:12PM
skoolmunkee at 2:11AM, June 30, 2007
(online)
posts: 7,058
joined: 1-2-2006
Yep, it seems there's a thumbnail bug going on right now. I've told Volte but nothing will probably happen until Monday at least. I must ask you all for your patience. :)
  IT'S OLD BATMAN
last edited on July 14, 2011 3:40PM
JustNoPoint at 2:45AM, June 30, 2007
(online)
posts: 1,321
joined: 3-16-2007
Cool people don't have thumbnails B)
last edited on July 14, 2011 1:12PM
Rori at 3:21PM, June 30, 2007
(online)
posts: 471
joined: 12-3-2006
Thumbnails are so 1997.

Is cool, as long as I know I'm not screwing it up I have the patience of Job :)
last edited on July 14, 2011 3:11PM
JillyFoo at 10:54PM, July 1, 2007
(online)
posts: 626
joined: 1-2-2006
Way for me to try to change my thumbnail when there's a bug about…
last edited on July 14, 2011 1:08PM
I heart artists at 2:56PM, July 2, 2007
(online)
posts: 25
joined: 3-15-2007
Aaaaugh!I want my thumbnail! Grrrr!:gem:
last edited on July 14, 2011 12:55PM
Peipei at 7:33AM, July 3, 2007
(online)
posts: 450
joined: 7-18-2006
me want thumbnail :(
last edited on July 14, 2011 2:41PM
I heart artists at 8:32AM, July 3, 2007
(online)
posts: 25
joined: 3-15-2007
THUMBNAIL FUNCTION STILL NOT WORKING! HELP!
last edited on July 14, 2011 12:55PM
skoolmunkee at 9:37AM, July 3, 2007
(online)
posts: 7,058
joined: 1-2-2006
Volte says it should be working now, try and re-upload your desired thumbnails. :)
  IT'S OLD BATMAN
last edited on July 14, 2011 3:40PM
Peipei at 10:44AM, July 3, 2007
(online)
posts: 450
joined: 7-18-2006
still no thumbnail-ness…:(
last edited on July 14, 2011 2:41PM
skoolmunkee at 11:11AM, July 3, 2007
(online)
posts: 7,058
joined: 1-2-2006
ok :) please hold *hums something tuneless*
  IT'S OLD BATMAN
last edited on July 14, 2011 3:40PM
Peipei at 12:37PM, July 3, 2007
(online)
posts: 450
joined: 7-18-2006
woohooo :3 I see teh thumbnails again ^~^ thankyou
last edited on July 14, 2011 2:41PM
solitairezeta at 11:07AM, July 13, 2007
(offline)
posts: 2
joined: 6-30-2007
Even when I hit send, my title graphic does not update. Attempted this in both IE and Firefox.
Roasted Nitty Vision.
Updates every Friday with occasional bonus updates inbetween.
Adults only.
last edited on July 14, 2011 3:49PM
solitairezeta at 8:38AM, July 15, 2007
(offline)
posts: 2
joined: 6-30-2007
Title graphic updated successfully, thank you!
Roasted Nitty Vision.
Updates every Friday with occasional bonus updates inbetween.
Adults only.
last edited on July 14, 2011 3:49PM
magicalmisfits at 8:21AM, July 19, 2007
(online)
posts: 44
joined: 1-20-2006
I uploded my updated Banner. No problem it shows op on the control page. But the old Banner is still going up in the updates. What did I miss?
last edited on July 14, 2011 1:50PM
FAL at 3:29PM, July 19, 2007
(offline)
posts: 139
joined: 2-21-2007
The exact same thing is happening to me today! The new banner just doesn't update on the actual comic page.
last edited on July 14, 2011 12:25PM
skoolmunkee at 2:19AM, July 20, 2007
(online)
posts: 7,058
joined: 1-2-2006
I think Volte has been rearranging some things lately, like where the images go. If it still isn't working then it might be due to some inconsistencies while he's changing things.
  IT'S OLD BATMAN
last edited on July 14, 2011 3:40PM
Ryan McLelland at 6:29AM, July 20, 2007
(offline)
posts: 96
joined: 6-4-2007
Tried changing my title graphic on Wise Intelligence today.

It uploaded fine…it just won't SHOW on the actual page…

HELP??? :)
last edited on July 14, 2011 3:15PM
Bocaj at 9:32PM, July 21, 2007
(online)
posts: 3,278
joined: 4-3-2007
Same with me!

Don't read Rape.
last edited on July 14, 2011 11:30AM
Ryan McLelland at 12:49PM, July 23, 2007
(offline)
posts: 96
joined: 6-4-2007
Sorry for the…

BUMP

…but the image still isn't working. Anyone? Help?
last edited on July 14, 2011 3:15PM
n_y_japlander at 9:40AM, July 24, 2007
(offline)
posts: 264
joined: 6-22-2007
OK, about the comic title… it is on my info page… but not going on the strip/comic or the forum pages…. GRRRRR
what to do?

last edited on July 14, 2011 2:19PM
ozoneocean at 4:45PM, July 26, 2007
(online)
posts: 24,789
joined: 1-2-2006
Is this problem fixed yet for any of you?

As for n_y_japlander:
The banner won't go up on your forum.
As for the comic itself, the answer is at the top of this thread ;)

Here it is again:
me
Note- If you're using your own template then this tag must be in there somewhere, above the comic preferably:
 
last edited on July 14, 2011 2:27PM
Bocaj at 7:13PM, July 26, 2007
(online)
posts: 3,278
joined: 4-3-2007
It hasn't been fixed for me yet…

Don't read Rape.
last edited on July 14, 2011 11:30AM
n_y_japlander at 9:02PM, July 26, 2007
(offline)
posts: 264
joined: 6-22-2007
Took a while, but this old dog learnd a new trick!!!!
Thanx! got it up…… the title pict that is !!!!

last edited on July 14, 2011 2:19PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved