Help, Support and Suggestions

TITLE IMAGE and THUMBNAIL problems- please read!
FAL at 2:32PM, July 27, 2007
(offline)
posts: 139
joined: 2-21-2007
It's still not fixed for me either after more than a week… any news on this?! I really want my title image updated :(
last edited on July 14, 2011 12:25PM
steve_sloan at 12:49PM, July 28, 2007
(offline)
posts: 7
joined: 2-14-2007
Hate to kick a man when he's down, but I've been trying to change the header image for Witchthorn for a week now. It's changed in the “My Controls” section, but the old, inaccurate image shows up in the comic header.
last edited on July 14, 2011 3:58PM
magicalmisfits at 6:56PM, July 28, 2007
(online)
posts: 44
joined: 1-20-2006
Ditto Steve_sloan
last edited on July 14, 2011 1:50PM
mlai at 12:42AM, Aug. 4, 2007
(online)
posts: 3,035
joined: 12-28-2006
My title images display correctly on both my comics. My question is, how do I get rid of the excess white space around my title images?

See what I mean here:
www.drunkduck.com/fight
www.drunkduck.com/fight_2

FIGHT current chapter: Filling In The Gaps
FIGHT_2 current chapter: Light Years of Gold
last edited on July 14, 2011 2:05PM
Runosonta at 4:09AM, Aug. 4, 2007
(offline)
posts: 176
joined: 7-23-2007
I'd say you should change the BG colour of that.. TD, is it?

last edited on July 14, 2011 3:12PM
Bocaj at 7:08PM, Aug. 5, 2007
(online)
posts: 3,278
joined: 4-3-2007
Mine fixed itself, but it took a LONG time.
(not complaining, just telling all to be patient.)

Don't read Rape.
last edited on July 14, 2011 11:31AM
magicalmisfits at 3:37PM, Aug. 11, 2007
(online)
posts: 44
joined: 1-20-2006
Mine is still not working
last edited on July 14, 2011 1:50PM
magicalmisfits at 10:50AM, Aug. 16, 2007
(online)
posts: 44
joined: 1-20-2006
Still kaput
last edited on July 14, 2011 1:50PM
evergreen at 1:23PM, Aug. 22, 2007
(online)
posts: 1
joined: 6-29-2007
Here's a problem I'm having; I was able to change my thumbnail, but I can't change my avatar. It recognizes when I try to upload a file that's larger than 100x100, but other than that, nothing happens.
last edited on July 14, 2011 12:23PM
ozoneocean at 2:12PM, Aug. 22, 2007
(online)
posts: 24,972
joined: 1-2-2004
The avatar usually just takes a bit longer to change.
 
last edited on July 14, 2011 2:27PM
magicalmisfits at 11:30PM, Sept. 4, 2007
(online)
posts: 44
joined: 1-20-2006
Musta been something I did. My son fixed it. Thanks
last edited on July 14, 2011 1:50PM
Zippo Prower at 7:23AM, Sept. 8, 2007
(online)
posts: 106
joined: 9-1-2007
My thumbnails are coming up, it's just the quality that's screwy. Is that something that is supposed to happen? I vaugely remember saving my thumbnails as a PNG and not JPEG.

last edited on July 14, 2011 5:02PM
ozoneocean at 8:16AM, Sept. 8, 2007
(online)
posts: 24,972
joined: 1-2-2004
It depends what you mean by screwy. You could post examples here for us to see ^^

PNG is tricky… PNG24 is a crap format for the web, the quality is good but the sizes are WAY too big. PNG8 is simply an alternative to ordinary GIFs, it's a simple index colour format which won't resize very well due to the pixely, blocky look of the original image.
 
last edited on July 14, 2011 2:27PM
Rusty Knight at 4:30PM, Sept. 15, 2007
(offline)
posts: 214
joined: 4-29-2007
I'm having problems with the comic title. I uploaded it via the Control Panel form, and it shows up there, and in the files page, but not on the comic.
I'm Jon. You can call me Dr. Jon… but I prefer Jon since I'm not really a Doctor.

last edited on July 14, 2011 3:12PM
Altimas at 2:00AM, Sept. 23, 2007
(offline)
posts: 138
joined: 9-22-2007
My comic title image is not appearing in my comic. only the title is
Life and Death are words but, do they really have any meaning…
last edited on July 14, 2011 10:49AM
ozoneocean at 2:17AM, Sept. 23, 2007
(online)
posts: 24,972
joined: 1-2-2004
Altimas
My comic title image is not appearing in my comic. only the title is
Here's the answer from the first post in this thread:
ozoneocean
Note- If you're using your own template then this tag must be in there somewhere, above the comic preferably:
There you go. But to show what a helpful chap I am I'll try and fix it for you. :)

-there you go, all done ^_^
 
last edited on July 14, 2011 2:28PM
Altimas at 3:37PM, Sept. 24, 2007
(offline)
posts: 138
joined: 9-22-2007
ozoneocean
Altimas
My comic title image is not appearing in my comic. only the title is
Here's the answer from the first post in this thread:
ozoneocean
Note- If you're using your own template then this tag must be in there somewhere, above the comic preferably:
There you go. But to show what a helpful chap I am I'll try and fix it for you. :)

-there you go, all done ^_^

thanks for doing that for me, but I still dont understand WHERE exactly do I put in (do I put it in when I upload the banner?)
Life and Death are words but, do they really have any meaning…
last edited on July 14, 2011 10:49AM
Zippo Prower at 5:53AM, Sept. 29, 2007
(online)
posts: 106
joined: 9-1-2007
skoolmunkee
Is it a jpg? It needs to be a jpg :)
No wonder why my thumbnail is screwed up. It turned it from PNG to JPG. Cursed JPG and your bad-looking pixelation.

last edited on July 14, 2011 5:02PM
Altimas at 5:04AM, Oct. 14, 2007
(offline)
posts: 138
joined: 9-22-2007
um, my banner has bben changed, but its not changed on my comic it self, i'm NOT good with codes
Life and Death are words but, do they really have any meaning…
last edited on July 14, 2011 10:49AM
ninja3 at 11:46AM, Oct. 18, 2007
(online)
posts: 7
joined: 8-22-2006
ozoneocean
Many users have trouble uploading thumbnails and title banners for their comic, here are a few quick words that may help:

*First off, when you can't click the “SEND” button try:
*You can either just move the cursor around to the edges of the button around the text and it will usually eventually turn into an arrow cursor in some spots. That's when you click it!
*The other way I think is to click the text in the file path bar and use your Tab key to try and select it. (tabbing usually skips between all selectable objects)
*You can also just click in the text where the path is and hit enter. Hitting enter should activate the send as well.

Secondly, for some reason the “SEND” button doesn't even show up in Safari on Macs, in that case:
*You can try downloading and installing an alternative browser, here are some excellent alternatives:
Firefox, Camino, SeaMonkey, Opera.

Note- If you're using your own template then this tag must be in there somewhere, above the comic preferably:

OMG, THNKS! i needed to know that!
last edited on July 14, 2011 2:17PM
Nerd Fury at 6:56AM, Nov. 19, 2007
(online)
posts: 25
joined: 11-18-2007
Ok, I have multiple problems….

I keep uploading a new thumbnail, but it takes forever to change. Then when it does, eventually it goes back to the old one which says my comic's category is fantasy (it's sprite) and that its rating is E (it's T)! Oh, and as far as I can tell, it only does this for my account, because when I log out it shows fine in a search (yes, I have tried searching while logged in). Thanks for any help or advice.
last edited on July 14, 2011 2:10PM
G Xon at 8:55AM, Nov. 19, 2007
(online)
posts: 100
joined: 7-28-2007
I've saved my thumbnail as a jpg but it still won't load. Also, I've changed my banner twiec, once because I accidently loaded my title page and again because i screwed something up, and it continues to switch between the other two.
I believe in Jesus Christ my Savior. If you do too and aren't scared to admit it, then copy and paste this in your signature. X3

Jesus is love <33.
last edited on July 14, 2011 12:32PM
linnen at 5:54AM, Nov. 23, 2007
(offline)
posts: 1
joined: 11-18-2007
I'm also experiencing trouble with my title image. I actually don't want any title image, but I have no idea on how to delete it.

So I tried uploading a small one to replace the one I uploaded by mistake. But it won't show on the actual page.

Help?
last edited on July 14, 2011 1:35PM
SecondRateHeroes at 4:36PM, Nov. 25, 2007
(offline)
posts: 4
joined: 11-7-2007
For some reason, whenever I click the ‘send’ button, the page reloads, but the thumbnail doesn't appear. Same problem as Sea_Cow had (up at the second post on the first page) It looks like this problem was fixed a few months ago, but it's not working for me. Anyone know why?
last edited on July 14, 2011 3:27PM
Inara Bloodclaw at 8:44PM, Nov. 26, 2007
(offline)
posts: 13
joined: 10-1-2007
SecondRateHeroes
For some reason, whenever I click the ‘send’ button, the page reloads, but the thumbnail doesn't appear. Same problem as Sea_Cow had (up at the second post on the first page) It looks like this problem was fixed a few months ago, but it's not working for me. Anyone know why?

Ditto!
last edited on July 14, 2011 12:59PM
Jydra at 1:21PM, Nov. 27, 2007
(offline)
posts: 21
joined: 1-4-2006
Inara Bloodclaw
SecondRateHeroes
For some reason, whenever I click the ‘send’ button, the page reloads, but the thumbnail doesn't appear. Same problem as Sea_Cow had (up at the second post on the first page) It looks like this problem was fixed a few months ago, but it's not working for me. Anyone know why?

Ditto!

DittoDitto!
last edited on July 14, 2011 1:12PM
lastcall at 5:14AM, Dec. 4, 2007
(offline)
posts: 1,358
joined: 11-3-2007
My comic rating is “M” for Mature, but my comic thumbnail says “E” for Everyone. Can someone investigate this? (I also noticed NerdFury had this problem a few posts ago…)

Thanks in advance for the help! :)
last edited on July 14, 2011 1:27PM
lastcall at 4:40PM, Dec. 18, 2007
(offline)
posts: 1,358
joined: 11-3-2007
has this been resolved yet? It's still showing “E”. Thanks :)
last edited on July 14, 2011 1:27PM
ozoneocean at 6:49PM, Dec. 18, 2007
(online)
posts: 24,972
joined: 1-2-2004
Don't worry. It's a minor thing. Your comic is definitely M and all the restriction apply, the E thing is just a problem with updating the thumbnail on our end. People will still see that it's a mature comic when they visit.
 
last edited on July 14, 2011 2:29PM
BlueFlame_Studios at 9:30PM, Dec. 29, 2007
(offline)
posts: 655
joined: 12-6-2006
I'm starting to have a Thumbnail problem of my own now.

The image itself would be uploaded and you'd actually see the change but after a while for some strange reason (even after I deleted the old image from the files) the old image comes back. Maybe it's just on my end, but if it's not, how do I solve this?

A Comic by Habilis_Orian

Autumn Blood Forums

My deviantArt Page
last edited on July 14, 2011 11:28AM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved