General Discussion

The duck's 12 step program. Post here if you found a bug/design error.
blindsk at 12:25PM, July 26, 2011
(online)
posts: 560
joined: 5-5-2010
AeJaLove wrote:
so after 10 days, a spark of hope flew in so I thought to give it a try again..
my OS is Windows XP Home SP2, my browser is Opera 11.50 and IE8…
still after 10 days, the changes I made to my layout (bg, author comments, etc) won't save on either of the browser…….
*sigh* and reading the forum posts I feel like i'm the only one having this problem with only a few others… can't help but feel a bit left out, not that i envy the other kind of bigger problems most of the members are facing…
 
Someone had the exact problem you had in the beginning of this topic (I understand at this point it would be painful to look through all of these pages for possible solutions).  After installing Chrome, they were able to update their layout just fine.

I'm sure you don't want to have to live with yet another browser (and it's kind of ridiculous that this is the only working solution) but I'd recommend giving it a try, just so you can customize your layout!
ayesinback at 2:39PM, July 26, 2011
(offline)
posts: 2,003
joined: 8-23-2010
reminder, there's a list of reported bugs that's regularly updated available on the first post of this thread.
 
You can check there to see if your bug is alredy on the list
under new management
Dragonlorddraco at 8:48PM, July 26, 2011
(online)
posts: 1
joined: 8-31-2009
I dont recieve E-mails when comics on my favorites list update anymore
MrHades at 1:16AM, July 27, 2011
(online)
posts: 174
joined: 1-25-2008
Hello! I can view the site fine on my IPhone4, but it won't let me log in to view my favourites, etc. I put in my details and it goes through… then back to the main screen again, but i'm still logged out.
I am falling behind on my favs! Ekk!
Hey, why not follow me on Twitter? User name: @THE_MrHades
Abt_Nihil at 5:04AM, July 27, 2011
(offline)
posts: 1,233
joined: 8-7-2007
I just tried to reply to a PQ and received a “403 - Forbidden - CSRF verification failed. Request aborted” error.
Also, I still can't upload files to my image locker.
skoolmunkee at 5:34AM, July 27, 2011
(online)
posts: 7,058
joined: 1-2-2006
Thanks guys, keep the bug reports coming. :]
DungeonmasterJim wrote:
I'm trying to reinstall a java script I had on my page that's a third party visitor counter. Is there a way to do this because I've used the page layout editor and haven't had any success.
The site no longer allows customized HTML, which includes 3rd-party script plugins, etc. The programmers were agreeable to building in “widgets” to support this kind of thing, but I have no information about how soon that may be coming. Sorry. :I
 
alwinbot wrote:
I've been having this problem where I've been getting a 504 error everytime I try to save page. It seems to be working fine now, but I don't know if other people were/are getting this error or if it was just me. 

I also having this problem where the author's notes don't really have any space between each paragraph, thus sort of jamming them all together into one giant wall of text.
 
I think the 504 thing happens when the server is busy? Those should mostly be cleared up so please do report it if it's still happening to you.
 
As for the linebreaks, that is the text editor being stupid. The way I've been getting around it is putting a space in my blank lines.
 
Loud_G wrote:
For some reason all replies to this topic (on page 12) after 11am on the 24th are stuck in “strikethough” font. Along with all the text below the forum and to the right of the forum.
I suspect that's due to the text editor messing up a strikethrough when the poster went back to edit it. The editing bit really doesn't work well. It's interesting it messed up the whole rest of the page for you, for me it just messed up the rest of that person's post.
 
Niccea wrote:
If one of the reasons for changing the name of the site was for image…why wasn't the url changed? (Before you throw empty cans, rotten eggs and tomatoes the old links aren't really working anyways). Becuse the header of the site says “The Duck Webcomics,” but I'm still going to drunkduck.com. Does that really affect the image of the site that much?

Are the forum links from the old site ever going to get fixed because I have a link list (see sig) with 45 links that lead 502 gateway errors…

And when are mods going to be able to moderate again? (My fingers are itching)
Check out http://www.theduckwebcomics.com :]
 
I'm not sure if they are, they seem to use two different structures. I like the new URLs, but I don't know how they'd be able to reconcile old links with new links. It's more than just changing a bit of the URL.
 
I'd love to give you guys back your mod powers. Unfortunately the only way *I* can do that is to use a ridiculous method in the unfinished admin panel where I have to add you individually to all individual forums by finding your names in an unsorted list of all users on the site. Sooooo it's pretty impossible until they fix that, I've been bugging them about it as much as I think they'll put up with. Sorry. :[
 
mr_pankacez wrote:
Oh, wow, so just figured out the problem. Appearently, my account is linked to the wrong email. I signed up with an email adress that I have since lost access to.
I'll send you an e-mail but it might take a few days. People, please make sure all your email addresses in your account are current (and ideally not one you're already using for another account). It's currently pretty easy to bone yourself out of your account on the new system.
 
Dragonlorddraco wrote:
I dont recieve E-mails when comics on my favorites list update anymore
These are now separate functions, you don't have to have a comic favorited to get e-mail notifications about it. If you want to sign back up for the e-mails, you'll have to visit those comics you want to get emails for, then (if you're logged in) click the “email notices” (or some text like that) in the grey topbar.
Abt_Nihil wrote:
I just tried to reply to a PQ and received a “403 - Forbidden - CSRF verification failed. Request aborted” error. 
Also, I still can't upload files to my image locker.
I've been getting those now and then too. I THINK it might happen if I have more than one “action” going. Like, I can't delete a PQ on its own page if I've already opened another PQ to read it. (Annoying.) I think it's happened also when I've got multiple thread replies/quotes open and try to do things with them all, I'm not sure though. Just a guess.
 
I think they're still working on the image uploading problems, but we've not heard from them in a few days. I'll try and get Kinh to check back in.
  IT'S OLD BATMAN
last edited on July 27, 2011 5:35AM
skoolmunkee at 5:45AM, July 27, 2011
(online)
posts: 7,058
joined: 1-2-2006
Actually mr_pankacez I can't send you an email, the only email of yours I can access is apparently the one you don't use any more. Send me an email (my username at gmail) and we'll try and work out some identity proving thing.
  IT'S OLD BATMAN
ekotek at 6:18AM, July 27, 2011
(online)
posts: 1
joined: 6-27-2011
I can't upload an image for my User Profile…jpg or png 100x100…
MrHades at 6:28AM, July 27, 2011
(online)
posts: 174
joined: 1-25-2008
Where can I get to the ‘image locker’? I can't find it anywhere.
Hey, why not follow me on Twitter? User name: @THE_MrHades
skoolmunkee at 6:44AM, July 27, 2011
(online)
posts: 7,058
joined: 1-2-2006
ekotek wrote:
I can't upload an image for my User Profile…jpg or png 100x100…
Are you using Firefox? People have had a lot of trouble uploading images using Firefox. 
 
If you don't have another browser to try it in, can you send me the file and I can try it for you.
MrHades wrote:
Where can I get to the ‘image locker’? I can't find it anywhere.
While you're looking at your comic webpage (like you're reading it), there's a link in the upper-right that says “open editing mode” or something like that. Click that, and then along the “lower” topbar, you should see a link for the image locker. They really should put another link to that in your Edit Comic area… (it is in fact there when you're in the image locker!)
 
Add to the list: Pages which are set as “chapter heads” are no longer differentiated in the archive dropdowns.
  IT'S OLD BATMAN
JustNoPoint at 9:42AM, July 27, 2011
(online)
posts: 1,325
joined: 3-16-2007
Are they working to fix the old pages that were so badly jpeged? And will we be able to get our originals that we uploaded ever? Including the original size?
Since we were under the impression that we would get this chance after the new site went live I think Wowio should at least do this much. There are extra works I posted on here I'd like to get and can't. And I know many people didn't back up.
thepersonyoudontknow at 9:43AM, July 27, 2011
(online)
posts: 2
joined: 6-27-2008
Ok so I might be beating a dead horse here but I am still unable to upload images to my image locker (I use firefox) and I saw that others were having troubles with this as well but I also logged in while using internet exploerer and it wouldn't work on there either. If this is redundant I apologise.  Keep up the good work on fixing thoes bugs! We all apreciate it.
darth_paul at 10:19AM, July 27, 2011
(offline)
posts: 69
joined: 9-23-2009
O.K. I went to http://www.theduckwebcomics.com/ and it just defaulted to www.drunkduck.com what gives?
fukujinzuke at 11:46AM, July 27, 2011
(online)
posts: 275
joined: 9-3-2008
I tried to post a comment this morning on a webcomic page of Heroes Alliance.
It didn't look like it posted, so I tried pushing the “say it” button again… and again… then gave up.
Returned to the page and found it posted my comment three times.
I deleted the two duplicate posts.
Came back to the page later and found the posts I thought I had deleted there again.
I deleted them again, they disappeared, but if I refresh the page, the duplicate comments keep coming back.
srhdt at 12:44PM, July 27, 2011
(online)
posts: 106
joined: 4-5-2007
Uploading images into the image locker should work now for all browsers. Anyone with Firefox, please test (it worked for me).
 
PQ button has been added to user profiles page. When you're logged in, it'll show up on ALL OTHER USERS' profile pages, but not your own. It shows up where the Edit Profile button on the top right is for your own profile page.
 
Deleting comments works for real this time!
 
I was just informed that the PQ counter was deliberately disabled because it was causing massive slowdown on the site for some reason. We've removed the counter number in the meantime until we can get this fixed. The problem is that if we check to see if the user has unread messages at all, the site will slow down. So until the database can be tweaked, users will just have to visit their PQ Inboxes once in a while.
last edited on July 27, 2011 1:15PM
therealtj at 1:45PM, July 27, 2011
(online)
posts: 3,282
joined: 3-15-2007
And now all is as it should be. Yay!

I noticed a bug that may or may not be a major issue. I was looking at some accounts and it seems a bunch of perma-banned accounts aren't perma-banned anymore. Horton Hears A Who and all the Tater alts, namely. Also, Tater Salad's account seems to have disappeared altogether, which may mean someone could register it (I haven't tried.)

Also, wasn't the Rokulily bug happening on the old Duck? I remember seeing it a few times. Maybe whatever caused it then is causing it now.

“The only moral it is possible to draw from this story is that one should never throw the letter Q into a privet bush, but unfortunately there are times when it is unavoidable.”
-Douglas Adams, The Restaurant At the End of the Universe
last edited on July 27, 2011 1:47PM
skoolmunkee at 3:26PM, July 27, 2011
(online)
posts: 7,058
joined: 1-2-2006
JustNoPoint wrote:
Are they working to fix the old pages that were so badly jpeged? And will we be able to get our originals that we uploaded ever? Including the original size?
 
Since we were under the impression that we would get this chance after the new site went live I think Wowio should at least do this much. There are extra works I posted on here I'd like to get and can't. And I know many people didn't back up.
Yes on the jpgs, but I think they are taking their time to make sure that whatever they do is going to work well and not hinder the site. I can't comment about the access to the old site though. I know they intended to, if they haven't been able to it means there's a complication.
darth_paul wrote:
O.K. I went to http://www.theduckwebcomics.com/ and it just defaulted to www.drunkduck.com what gives?
I'm guessing that's the new URL for the site. We always knew drunkduck.com would still work, but I suspect for marketing/ad purposes they'll use that one.

 
  IT'S OLD BATMAN
last edited on July 27, 2011 3:28PM
ayesinback at 3:45PM, July 27, 2011
(offline)
posts: 2,003
joined: 8-23-2010
srhdt wrote:
The problem is that if we check to see if the user has unread messages at all, the site will slow down. So until the database can be tweaked, users will just have to visit their PQ Inboxes once in a while.
I find this INCREDIBLE.

 I'll stop there because everything else I'm thinking at the moment is downhill from there.
under new management
Darwin at 12:02AM, July 28, 2011
(online)
posts: 611
joined: 4-25-2006
Okay, for me image locker works as well.  Is there anyway we can get a “mass upload” option (Kinda like for the comic pages) that way I'm not uploading one image at a time for the dozen or so images I'm going to need for my different comics?
 
..gonna check my PQ's for the “select all”.  Okay that seems to be working as well…
 
All right I'm going to be keeping an eye out!
lostnode at 12:32PM, July 28, 2011
(offline)
posts: 1
joined: 7-28-2011
srhdt wrote:
Anyone with a blank birthday field in the back end we've now changed to 01-01-1980. If you were getting error pages just trying to visit comics or loading the main page, try again and see if it's fixed.
I just signed up and didnlt see anywhere to set my date.  06-12-1979 if you could change it pls.
usedbooks at 5:05PM, July 28, 2011
(online)
posts: 2,609
joined: 2-24-2007
Latest update still doesn't work for pre-uploaded pages (in the “my favorites” dropdown list).
I'm not sure how it is working (or rather, malfunctioning) at the moment. It says my comic updated July 26th, which it did. But it also updated today, and that has not registered.
Darwin at 5:33PM, July 28, 2011
(online)
posts: 611
joined: 4-25-2006
Roll over ads must die….

That's the fourth time I've accidentally moved my cursor over the “Captain America” ad only to be subjected to a pop up display…No thank you!!!  Anything we can do about that!?
Luminous at 8:14PM, July 28, 2011
(online)
posts: 193
joined: 4-28-2006
 
 Darwin wrote:
That's the fourth time I've accidentally moved my cursor over the “Captain America” ad only to be subjected to a pop up display…No thank you!!!  Anything we can do about that!? 
 

Urgh, I've been having the same problem… I can't even tell you how many times I've accidentally moused over that ad. I mean, ads in general are fine, they keep the site free, but it's a bit aggravating to suddenly find a good portion of your screen taken over by an ad you unwittingly hovered over.

EDIT - When I posted this, instead of redirecting me to the thread properly, it said “There are currently no posts”, so I had to go back to General Discussion, then click on the thread again and it loaded properly.

See my art on… Flickr | Tumblr
last edited on July 28, 2011 8:17PM
Darwin at 11:01PM, July 28, 2011
(online)
posts: 611
joined: 4-25-2006
Not to mention the possibly malware problems that come up from pop ups such as that (not that I'm saying there's one attached to that ad) but it is a possibility.  And if I'm in the middle of doing something that is about as annoying as it can get!
Hawk at 11:25PM, July 28, 2011
(online)
posts: 2,760
joined: 1-2-2006
skoolmunkee wrote:
 
 
Check out http://www.theduckwebcomics.com :]
Is THAT where the new site is?  I was guessing it would be here:

Yeah, now it all makes sense.
Hawk at 11:39PM, July 28, 2011
(online)
posts: 2,760
joined: 1-2-2006
Right now I'm getting problems when I post anything.  When I put up a comic page I get the “Bad Gateway” error, and when I post in the forum it goes to a page that says, “There are no posts” and it doesn't look like either attempt has worked.
The think is, they BOTH work and I uploaded the page several times and I multiple-posted in the forums…  it was just making me think it didn't work.  Even this post I'm typing now will come up as an error, but will still work.
I'm in Windows 7 64bit, Firefox 5.0
Anubis at 4:59AM, July 29, 2011
(online)
posts: 100
joined: 12-29-2006
Yep those pesky 502s are back
and I have learned not to preload up comics on here,  or they simply dont get noticed by the recently updated thing……   Mostly happy with Drunk Duck…but those are major issues.
lothar at 8:35AM, July 29, 2011
(online)
posts: 1,299
joined: 1-3-2006
Hawk wrote:
skoolmunkee wrote:
   
Check out http://www.theduckwebcomics.com :]
Is THAT where the new site is?  I was guessing it would be here:

Yeah, now it all makes sense. 
buy baby chickens ? hellz yea !!!
that actually looks better than the front page of  this site now
srhdt at 10:07AM, July 29, 2011
(online)
posts: 106
joined: 4-5-2007
The “there are no posts” error in the forums we're aware of. Basically what's happening is if you look at the url, it's trying to take you back to the latest post in a thread, but sometimes it takes you to one page ahead of where the latest post is, which doesn't exist yet. It's on the list of things to fix.
 
I will look into the latest post thing not working, as it was supposed to have been fixed. Thanks.
whiterabbit at 10:26AM, July 29, 2011
(online)
posts: 53
joined: 6-11-2007
I'm getting an odd bug myself. Whenever I click on the link to my comic (whether on the site or from my bookmark), I get directed to my first page instead of my most current page. Any ideas what's going on there?
Aging is compulsory, maturity is optional.

Kazei 5: Rebirth. Go on. You know you want to click it…

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved