General Discussion

The duck's 12 step program. Post here if you found a bug/design error.
ozoneocean at 12:47AM, Nov. 6, 2012
(online)
posts: 24,995
joined: 1-2-2004
No worries Amelius.
I was thinking that it might be region specific too.
I really hope it's not intentional of Wowio's part because this is a really, reallybad way to manage it…. whatever it is.
 
The Day in LA doesn't start for 9 hours or so, so I won't get any anwers from Jacob till then. Might have to ask Skool if she can follow that up since I'll be in bed.
 
ozoneocean at 2:17AM, Nov. 6, 2012
(online)
posts: 24,995
joined: 1-2-2004
Jacob emailed me back to say that he was dealing with it.
Apparently it's an ad provider than has gone weird or something.
 
SLK8ne at 12:07PM, Nov. 6, 2012
(online)
posts: 29
joined: 3-5-2011
ozoneocean wrote:
Jacob emailed me back to say that he was dealing with it.
Apparently it's an ad provider than has gone weird or something.
Well, I'm glad its a thrid party. I would be less than thrilled if Wowio! did that to us. (which is what I was thinking when it popped up, sorry for jumping to conclusions to Jason and the other admins)

A company that is demanding payments so you can access your account is not just “gone weird” but is is trying a form of extortion. They weren't just putting up a pop-up, they were trying to shake the Duckers down for money. I'd suggest the admins block ads from that company if possible. And if not raise hell with the ad stream people. Cause if I can't see my page, I can't see the Duck's adstream either, which means it's costing Wowio! money.
ozoneocean at 3:48PM, Nov. 6, 2012
(online)
posts: 24,995
joined: 1-2-2004
I know… this stuff is fucking tbings up for us all.
Jacob tells me that nediapass was taken down. 
 
crazeyal2 at 5:32PM, Nov. 14, 2012
(online)
posts: 1
joined: 11-9-2012
My original login is inaccessable. I tried loging in, and my PW did not work. I tried the reset option, the site went into meltdown. I created this login, but even though I am logged in, when I try and view an adult rated comic, I recieve a “You must be logged in” error.
Help?
ozoneocean at 1:11AM, Nov. 15, 2012
(online)
posts: 24,995
joined: 1-2-2004
Sure, just tell me what that account name is and I can fix it for you. Is the email address you used for that account still in use?
 
Amelius at 1:19PM, Dec. 7, 2012
(online)
posts: 251
joined: 1-15-2006
Hey just a heads up, while I was reading through a comic the site started slowing down halfway through loading a page and froze up so I switched the adblocker back on (I had it off because I don't want to deny revenue from non-DD webcomics I visit) and tried to go back a page, it wouldn't respond but my task bar noted the site was actively trying to connect to MediaPass again. I can't imagine it's something integrated into the site now, and my computer is not infected with mp's malware either, but considering what happened last time the word “MediaPass” popped up in the address task bar, I feel it's cause for concern. It's blink and you'll miss it whenever a page loads (even with adblock on) but it's definitely there, and I even got a screenshot (which is tricky when stuff is flashing by so fast as the page loads.) If not for the slowness of the site when I was trying to read a comic, I wouldn't have noticed it at all. It's kind of hard to miss when you're looking at the data transfer bar to see what the big holdup is and it's “connecting to MediaPass.com”.
 
If this is something actually on the site on purpose, we deserve an explanation especially since we were told it was taken down after it went rogue and tried to shake people down for money.
It's there and it's makin' me paranoid!
ozoneocean at 10:58PM, Dec. 7, 2012
(online)
posts: 24,995
joined: 1-2-2004
I'll ask Jacob at Wowio about it.
It culd be theat they also run legitimate ads, but if their porly made script is slowin the site to a crawl they're just as bad as before.
Could you please send the screeny to my email: ozoneocean at yahoo dot com?
 
JustNoPoint at 5:53PM, Dec. 13, 2012
(online)
posts: 1,325
joined: 3-16-2007
You can allow certain sites or banners. I allow project wonderful in my adblock. If a comic site not on DD uses ads, simply allow the content from that site only in adblock.
I never turn mine off, especially here :P
galaxiluz at 2:24AM, Dec. 29, 2012
(online)
posts: 4
joined: 10-14-2008
hi guys im havin trouble with my comic pages 
http://www.drunkduck.com/PoKeMoN_The_Ultimate_Saga/5310699/
i get this and i cant seem to find the original copies in my desktop
can u guys help me =D
ozoneocean at 10:02AM, Dec. 29, 2012
(online)
posts: 24,995
joined: 1-2-2004
I'm pretty sure that's from a time when the server went down for a while and all stuff not in the older backup was utterly lost. So if you've not got a copy of those pics then we haven't either :(
 
-Anything posted to the site after the backup, before the server when down was lost at that time.
 
shaneronzio at 11:18AM, Feb. 2, 2013
(online)
posts: 497
joined: 12-4-2006
Hi.
I keep trying to upload more pages and the duck geeks out and turns all white & basic and the pages don't load. 
I guess what really concerns me is the new pages are not uploading.
Current Project:CROSS WORLDS NEXUS
Updates Monday, Wenzday & FRIDAY
ozoneocean at 7:07AM, Feb. 3, 2013
(online)
posts: 24,995
joined: 1-2-2004
They don't load at all? Usually that sort of of thing is associated with a temporary bug. I hope that isn't persisting!
 
VanEzzania at 2:45PM, Feb. 4, 2013
(offline)
posts: 2
joined: 6-26-2010
Just wanted to let you all know, sometimes when I log off or after I upload a new page the website just goes ka-put for me and says something like “502: Bad Gateway”  It goes away after awhile but just wanted to let you all know
ozoneocean at 8:24PM, Feb. 4, 2013
(online)
posts: 24,995
joined: 1-2-2004
The 502 or 504 errors seem to be a generalised site issue. The server just goes “phut” for various reasons sometimes, it would only be tangentially related to your activity- i.e. all the extra user activity at certain times make a crash more likley.
 
shaneronzio at 6:15AM, Feb. 18, 2013
(online)
posts: 497
joined: 12-4-2006
The new pages are not uploading.
Current Project:CROSS WORLDS NEXUS
Updates Monday, Wenzday & FRIDAY
ozoneocean at 4:44AM, Feb. 19, 2013
(online)
posts: 24,995
joined: 1-2-2004
Hi Shane.
I just tested it and it worked fine on my test account comic:
http://www.drunkduck.com/ozone_tester/
 
Which of your comics isn't updating?
 
ozoneocean at 4:50AM, Feb. 19, 2013
(online)
posts: 24,995
joined: 1-2-2004
Your last page of Cross World Nexxus was set to updated for the 8th of feb 2013 and that worked ok…. So you weren't able to load pages after that?
Maybe that was a temporary error with the site just not connecting to the image server temporarily?
 
shaneronzio at 10:05AM, March 4, 2013
(online)
posts: 497
joined: 12-4-2006
I'll try again.
Current Project:CROSS WORLDS NEXUS
Updates Monday, Wenzday & FRIDAY
shaneronzio at 10:25AM, March 4, 2013
(online)
posts: 497
joined: 12-4-2006
Didn't Work…again.
Current Project:CROSS WORLDS NEXUS
Updates Monday, Wenzday & FRIDAY
Mitaukano at 12:10PM, March 6, 2013
(online)
posts: 178
joined: 3-26-2008
Hi, I know you guys have no control over this but it's going to be 2 years soon of no comic stats. It's kind of disheartening to know that we are that low on the totem pole. 
bravo1102 at 6:42AM, March 7, 2013
(online)
posts: 3,323
joined: 1-21-2008
There continue to be those of us who love that there are no stats and love not knowing just how tiny our audience is.  I am not being sarcastic.  My readership is so tiny that seeing the stats on the mirror site is major league depressing.

So here I just imagine a number that would make me happy and that's the number of hits.  
lba at 7:54PM, April 13, 2013
(online)
posts: 2,686
joined: 5-29-2007
So uh, I've run into two problems. One isn't really an issue of function so much as convenience, but the google + bar on my page is persistent in chrome and firefox, all 3 versions of each I have tried through, and no matter how many times I minimize it, it keeps reappearing every time I load anything. In IE 7 it's just permanent. Plus, as kind of a personal thing, I don't particularly like that logging into DD seems to log me into my google account through that tool bar. I don't know if there's a way around this, and it's obviously not as high priority as other issues, but it'd be nice if I could use DD without being logged into google by it or at least be able to leave my google logged in but not have DD accessing it.

The other issue is that for whatever stupid reason I can't see anything on the forums past April 3. I have no means to even check if you guys can see this post. I don't know if it's an issue with my browsers, cookies or what just yet because I don't have a lot of time to look into it on my end, but I thought I'd bring it up at the very least as a possible issue to look into if I can't figure out the issue from my end. Since I don't know if you reply, I'll just have to drop another post when I figure out what my issue is if any.
lba at 7:43PM, April 14, 2013
(online)
posts: 2,686
joined: 5-29-2007
OK, so the pages not updating thing is a cache issue that you can resolve by deleting your cache, history and all that, then completely closing your browser and restarting it. So that one can be ignored.
strixvanallen at 7:49PM, April 21, 2013
(online)
posts: 7
joined: 1-11-2012
Every time I try to update my comic, I get this error, it doesn't matter which browser I use: http://twitpic.com/cl219p
I'm trying to update for months, now. I couldn't post on the forums, either, but that was fixed a while ago. The pages, however, still don't upload. :/
ozoneocean at 9:22AM, April 22, 2013
(online)
posts: 24,995
joined: 1-2-2004
@lba- Use Adblock plus. It's the only sure fire solution to that crap and actually makes the site somewhat usable without the horribly chosen webslumlord ads.
If it blocks stuff you do need to operate the site, like javascrip of various sorts, you can fairly easily unblock those. Other stuff like that toolbar can be ADDED to the blocklist! :)
 
@strixvanallen- I have tested your comic and added my own page and then deleted it, it all worked without a hitch.
Have you tried uploading a different image, a jpg file with no spaces or characters in the name? Just letters and numbers?
 
strixvanallen at 1:17PM, April 22, 2013
(online)
posts: 7
joined: 1-11-2012
Thanks, @ozoneocean. I just erased the hyphen in the file name and it worked. What a crazy thing, it was never a problem before. õ.o
Well, I'll not complain. It worked. xD Thanks very very very very every very much for the help. :3
ozoneocean at 6:19PM, April 22, 2013
(online)
posts: 24,995
joined: 1-2-2004
That's fantastic news! :)
I don't know why things start and stop wprking around here either, but I'm glad that works now ^_^
 
Gunwallace at 5:26PM, April 26, 2013
(online)
posts: 255
joined: 10-13-2010
There seems to be a bug on the right side of The Duck's home page … there's a box that reads “From Our Partners” rather than reading “From Our Uncaring Overlords”.
David ‘Gunwallace’ Tulloch, www.virtuallycomics.com
Product Placement at 8:18AM, May 7, 2013
(online)
posts: 7,078
joined: 10-18-2007
Allright. FINALLY I managed to recreate that damn error. This is yet another frigging bug that I'm encountering on this site.

It seems that when I want to make multiple quotes in a single thread, and include a different form of a bbcode, somewhere inside the post, the contents of the first quote will dissapear and the qoute balloon will wrap around the rest of the post.

You can see how the post is supposed to look like, by quoting this post and going into HTML mode.
Lonnehart wrote:
This is the first quote.
 
Some text.
youtube
ayesinback wrote:
This is the second quote.
 
Oh, how interesting!
bravo1102 wrote:
This is the third quote.
 
Oh, you.
Btw, this text shouldn't be inside a quote baloon.
Those were my two cents.
If you have any other questions, please deposit a quarter.
This space for rent.
last edited on May 7, 2013 8:24AM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved