Help, Support and Suggestions

Navigation buttons disappeared and changing/adding ads not working
EssayBee at 6:13AM, Jan. 11, 2014
(online)
posts: 154
joined: 11-10-2009
My navigation buttons disappeared just the other day. I checked my image locker, and the assets are located at a drunkduck.com URL, which might be the problem. I tried changing “drunkduck” to “theduckwebcomics,” but the editor isn't letting me save. (I click Save, and it acts like nothing happens. When I reload, it's back to the drunkduck URL.) I've tried to save the changes in both Firefox and IE.
Also, I can't edit or add ads. I had an ad that linked to a drunkduck.com address and got an Internal Service Error when I tried to change it. So I deleted it (which worked fine), and tried to add it anew with the correct URL, but got the same Internal Server Error message (see below).
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@theduckwebcomics.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
ozoneocean at 6:43AM, Jan. 13, 2014
(online)
posts: 24,963
joined: 1-2-2004
The Drunkduck.com links are working now so maybe this issue is fixed? That was being worked on when you reported it actually.
 
gnume at 11:05PM, Jan. 14, 2014
(online)
posts: 30
joined: 4-16-2006
http://media.drunkduck.com/ is gone. navigation bottons were hosted there.
i fixed grin-n-spirit temporrary by using the amazon aws CDN links directly
ozoneocean at 1:15AM, Jan. 15, 2014
(online)
posts: 24,963
joined: 1-2-2004
As a fix for the moment you can open up the layout mode and edit the image llinks.
Take out the "http://“ and replace it with ”https://s3.amazonaws.com/" at the beginin of the image links.
If you want to update the images you can use an external service like imagelocker I think.

 
I fixed Easybee comics.
 

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved