Tips and Tricks/Support *

Given up trying to upload a comic
IgnatiousF at 2:10AM, Jan. 18, 2019
(offline)
posts: 27
joined: 10-30-2018
Any reason why I cant upload a five page comic - have I got to create headers and icons and junk ?
Amelius at 8:14AM, Jan. 18, 2019
(offline)
posts: 338
joined: 1-6-2004
We may need a little more info, is there an error when you go to upload a page, or are you using the bulk uploader? What file type are you using?

You don't need to create headers or anything, should be able to just “add page” and it will post them.
last edited on Jan. 18, 2019 8:16AM
IgnatiousF at 11:38AM, Jan. 18, 2019
(offline)
posts: 27
joined: 10-30-2018
Just ordinary jpegs portrait -700 x 1000 about 180kb each
Amelius at 1:58PM, Jan. 18, 2019
(offline)
posts: 338
joined: 1-6-2004
Yeah that all sounds alright, what happens when you go to add the pages? Does it give you an error prompt or just fail to post after you hit the “upload pages” button? Are you uploading one at a time or using the bulk upload option?

Though backing things up a bit, are you uploading them from the pages tab or the images tab in your control panel? (It occurs to me now this could be a source of confusion for newcomers)
IgnatiousF at 2:48PM, Jan. 18, 2019
(offline)
posts: 27
joined: 10-30-2018
I followed the indicated procedure – One page at a time. This problem has been around a long time. I remember struggling last year - eventually succeeded of course –
Amelius at 7:02AM, Jan. 19, 2019
(offline)
posts: 338
joined: 1-6-2004
Sounds frustrating!
Again though a little more detail is necessary for helping figure out what's going on. This problem definitely needs to be looked at!

Which step in the process gives you either an error or inaction:

Go to Page
Add page
Arrive at file upload and author's note editor
Upload file, notes optional
Hit “Save page” button
Arrive back to page archive, where saved page appears

It sounds like you are at least getting to uploading your files, so my assumption based on very limited info is that the error is happening between uploading the file and not being directed back to your archive after hitting save?
Does it fail to redirect you back with an error, do nothing, or does it do so and no added pages are there?

If pages aren't appearing in your page archive after you go through all that process, that may be a job for someone with authority to look at your account and look for a technical issue. If pages are appearing and simply aren't going live, check the upload date and make sure things aren't being queued for a future update.


IgnatiousF at 12:42PM, Jan. 19, 2019
(offline)
posts: 27
joined: 10-30-2018
I assumed the pages would show immediately – I did not dickie with delay dates.. I finished up loading page after page and saved, and on viewing - Nothing!
To be fair, because of past experience, I only tried twice this time.
bravo1102 at 8:15AM, Jan. 20, 2019
(offline)
posts: 5,077
joined: 1-21-2008
One thing, you have to give the page a name. Even if it's “page 1” there still has to be a name in the “page title” box.

When you get to choose file, you have to highlight the file and make sure it shows up on the load screen as the file to be uploaded.

Then and only then do you hit save page.

However, you can load a page without an image, so long as there's a page title.

And if you just looked at the previous page sometimes you have to refresh before the the new page appears.

IgnatiousF at 1:53AM, Jan. 23, 2019
(offline)
posts: 27
joined: 10-30-2018
Yep. that was the problem - I didnt add a title to each page. No indication it was mandatory, but fixed now. Thank you.
ozoneocean at 5:33AM, Jan. 24, 2019
(online)
posts: 27,240
joined: 1-2-2004
I'm annoyed that we still have that bug. It shouldn't be mandatory
 
bravo1102 at 10:07AM, Jan. 24, 2019
(offline)
posts: 5,077
joined: 1-21-2008
Should just accept whatever name the file has on the computer the file comes from. But you have to name it. Guess the intention was for a creator to give new specific page names as opposed to BelBe-GOOBpg05.2
Amelius at 8:06AM, Jan. 25, 2019
(offline)
posts: 338
joined: 1-6-2004
Y'know, I took it for granted that it would still assign a numeral all this time that I hadn't even factored that into my line of questioning, zounds! Good catch Bravo!
It definitely used to just post with the page number as a title if you didn't put one in, because there were times that I couldn't think of a good title and just left it to the numbers, which I never kept particular track of! As I recall it kept the number as a default title, while you added a title after it.
Stahlberg at 5:29AM, June 13, 2019
(offline)
posts: 4
joined: 6-12-2019
yep just had that problem too, as I tried to upload multiple pages at once.
Why should I have to name my pages? What if I get the numbering wrong? What if I'm dyslexic? there's 128 pages so far, halfway through I might get confused, it would still upload ok but the reader would be confused. they're already numbered, it's in the name of the jpeg files, P1, P2 etc.
Also, please add error message, for instance with a link to this help forum.

Another oddity - why have an option to upload multiples, when you still can only do 1 at a time? Isn't saving any time.
ozoneocean at 12:23AM, June 14, 2019
(online)
posts: 27,240
joined: 1-2-2004
You should be able to upload 10 at a time?
The title area is there for the page drop down for when people try and navigate your archive. You don't have to number it.
You used to need a unique title but I think that was fixed.
 

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved Google+