General Discussion

DrunkDuck site issues post-server migration
bravo1102 at 1:47AM, Jan. 27, 2011
(online)
posts: 3,323
joined: 1-21-2008
Hoping not to jinx the server but it is working beautifully this morning. With everyone else griping, bitiching and moaning just wanted to toss some positive waves and a kudos in there.

Things are working better.
last edited on July 14, 2011 11:34AM
ozoneocean at 7:24AM, Jan. 27, 2011
(online)
posts: 24,995
joined: 1-2-2004
Seriously.

Seems at a REALLY good speed and it's been sticking that way the whole day for me- no backsliding!
I haven't heard anything official so I have no idea what's happened, but I'm hoping everything is completely fixed? O_o


Still have to talk to the people who've had troubles though.
 
last edited on July 14, 2011 2:37PM
Genejoke at 7:57AM, Jan. 27, 2011
(online)
posts: 3,075
joined: 4-9-2010
Yeah I can't update one of my comics, it begins with a D though so not a shocker.
last edited on July 14, 2011 12:33PM
ayesinback at 9:08AM, Jan. 27, 2011
(offline)
posts: 2,003
joined: 8-23-2010
I'm lovin how responsive the site is today — hasn't been near this good for 2 weeks.

under new management
last edited on July 14, 2011 11:14AM
srhdt at 9:43AM, Jan. 27, 2011
(online)
posts: 106
joined: 4-5-2007
The site seems to be running much faster now, and we think we figured out why.

Basically what was happening (before the developers started trying to optimize the code) was that EVERY thumbnail and avatar on the site was essentially a separate server request. Meaning, if you opened a comic page and it had 100 comments on it, your reading that page was the equivalent of sending 100+ requests to the server. The code had been set up so that displaying each user avatar was its own process, rather than just pulling an image file from a folder. Not sure why it was set up that way. We had fixed this on the homepage, profile pages, and the forums, but had forgotten to change this on comic pages.

So yesterday we did that, and the site seems to be running much faster now. Hopefully it will continue to do so.

The guys are now working on figuring out why users are unable to upload pages for certain comics. I'll update here as I learn more!
last edited on July 14, 2011 3:54PM
srhdt at 10:06AM, Jan. 27, 2011
(online)
posts: 106
joined: 4-5-2007
Genejoke
Yeah I can't update one of my comics, it begins with a D though so not a shocker.

Please try uploading a page for it now. I think we just fixed that as well. We discovered that some comics had their permissions set wrong for some reason, meaning the server was denying their request to upload images. We've since fixed that.
last edited on July 14, 2011 3:54PM
man in black at 11:58AM, Jan. 27, 2011
(online)
posts: 8
joined: 1-17-2007
Ok when I get to the main DD screen and hit the button to open Myfavorites tab, it hasn't, for about 2 or 3 days drop down. I have had to click on a comic and call up my favorites from the other screen.
last edited on July 14, 2011 1:51PM
kyupol at 2:28PM, Jan. 27, 2011
(online)
posts: 3,712
joined: 1-12-2006
alot better now.

But someone please send the drunk duck to alcoholics anonymous…
NOW UPDATING!!!
last edited on July 14, 2011 1:27PM
kyupol at 5:20AM, Jan. 28, 2011
(online)
posts: 3,712
joined: 1-12-2006
the drunk duck… is very much alive and kicking!!! very snappy performance!!!

The hypnotherapist (psychiatrists = high rate of failure and very slow success rate if any) must have done a good job in getting the drunk duck's mind fixed. :)
NOW UPDATING!!!
last edited on July 14, 2011 1:27PM
Pyrarrows at 8:53AM, Jan. 28, 2011
(online)
posts: 9
joined: 5-27-2009
Well, it appears that everything is working for me now! I can upload now!

Yup I thought that it was a permissions issue…

Thank you!
last edited on July 14, 2011 2:56PM
Dave7 at 7:42PM, Jan. 28, 2011
(online)
posts: 500
joined: 9-6-2007
Forum posts and edits seem to be taking forever. Although that may just be me as my internet has been acting kinda spotty as of late.
Post your concerns about the preview page! Support raw html! http://getsatisfaction.com/drunkduck/topics
]http://getsatisfaction.com/drunkduck/topics

“That is not dead can eternal lie,
And with strange aeons death may die.”
~H.P. Lovecraft

last edited on July 14, 2011 12:09PM
Abt_Nihil at 6:12PM, Jan. 30, 2011
(offline)
posts: 1,233
joined: 8-7-2007
Everything works fine, except I still get logged out occasionally.
last edited on July 14, 2011 10:44AM
elektro at 10:20PM, Jan. 30, 2011
(online)
posts: 807
joined: 6-18-2009
Apparently, Norton Anti-Virus isn't the only one unhappy with DD's last server move. I have a banner box for that “Palace in the Sky” site to promote my comic, and this is what appears in that space:



What the hell's going on?
last edited on July 14, 2011 12:21PM
ozoneocean at 11:53PM, Jan. 30, 2011
(online)
posts: 24,995
joined: 1-2-2004
elektro
Apparently, Norton Anti-Virus isn't the only one unhappy with DD's last server move. I have a banner box for that “Palace in the Sky” site to promote my comic, and this is what appears in that space:

That's nothing to do with DD.

You have an iframe in place there: the “reported attack page” is on an external website. If you look at your webpage in a browser other than firefox you'll notice that just shows the ad in place as it should.
- the “reported attack page” is a feature of Firefox. When people report a site as having something malicious on it or it's automatically detected as doing that, firefox will block it from loading in their browser.

Open this page(the one linked to in the iframe) in Firefox and see the full report:
http://palaceinthesky.com/include/skyboxthree.php
It has NOTHING to do with DD

I think if you click the Why is this blocked button you can start the process to get the firefox people to unblock it. Or you should speak to the owners of that webpage about the issue.
 
last edited on July 14, 2011 2:37PM
elektro at 6:09AM, Jan. 31, 2011
(online)
posts: 807
joined: 6-18-2009
ozoneocean
That's nothing to do with DD.

You have an iframe in place there: the “reported attack page” is on an external website. If you look at your webpage in a browser other than firefox you'll notice that just shows the ad in place as it should.
- the “reported attack page” is a feature of Firefox. When people report a site as having something malicious on it or it's automatically detected as doing that, firefox will block it from loading in their browser.

Open this page(the one linked to in the iframe) in Firefox and see the full report:
http://palaceinthesky.com/include/skyboxthree.php
It has NOTHING to do with DD

I think if you click the Why is this blocked button you can start the process to get the firefox people to unblock it. Or you should speak to the owners of that webpage about the issue.


Thanks. Now I know.
last edited on July 14, 2011 12:21PM
ayesinback at 3:40PM, Jan. 31, 2011
(offline)
posts: 2,003
joined: 8-23-2010
What happened this afternoon?!

This morning the site was as crisp and as responsive as it has been for the last several days and now this evening: slow loads and time outs again.

Worse is waiting for a comic page to load because the FIOS ad pops up immediately and goes thru three or four screen changes before the comic page appears.

I have FIOS and am having thoughts about getting rid of it (altho I hate hassles). Maybe if the company dies, so will the ads.

under new management
last edited on July 14, 2011 11:14AM
lefarce at 10:16PM, Feb. 2, 2011
(online)
posts: 5,454
joined: 2-9-2006
I'm really glad the site seems to be back to normal. And I'm even more glad that Wowio will probably be able to start on fixing up a lot of bugs and whatnot. However, I am still getting logged out. About twice a day, not a huge amount. Was wondering if anyone else is having this happen to them?

Just doesn't seem like it should still be going on considering how everything else is fine now.

EDIT: I forgot to bring this up the last time, when I probably should have. The same thing happens right before I get booted. I try to hit “reply” on the forums, and then it leads me to either the main page or the log-in screen.

 
last edited on July 14, 2011 1:34PM
ozoneocean at 11:18PM, Feb. 2, 2011
(online)
posts: 24,995
joined: 1-2-2004
lefarce
EDIT: I forgot to bring this up the last time, when I probably should have. The same thing happens right before I get booted. I try to hit “reply” on the forums, and then it leads me to either the main page or the log-in screen.
This is an isse and i'll bring it up tonight during the admin/Wowio meeting before the Quackcast.

What browser type and model are you using?
 
last edited on July 14, 2011 2:37PM
lefarce at 11:26PM, Feb. 2, 2011
(online)
posts: 5,454
joined: 2-9-2006
Latest version of Opera, which I believe is version 11? I also use Firefox, which is up to date, but I'm not sure what version that puts it at, specifically.

Frankly I'm starting to think it's Opera, because it just keeps happening, and everything else seems fine now.

 
last edited on July 14, 2011 1:34PM
HippieVan at 8:30AM, Feb. 3, 2011
(online)
posts: 2,413
joined: 3-15-2008
I'm using Opera as well and I got logged out once a couple days ago, but that's about it.
Duchess of Friday Newsposts and the holy Top Ten
Have a comic milestone, a community project or some comic-related news you’d like to see in
a newspost? Send it to me via PQ or at hippievannews(at)gmail.com!
last edited on July 14, 2011 12:49PM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved