General Discussion

The duck's 12 step program. Post here if you found a bug/design error.
PaulEberhartd at 9:42AM, Sept. 9, 2012
(online)
posts: 27
joined: 7-21-2007
ozoneocean wrote:
PQ me the details and I'll set up a new password in the system for her, as soon as I know the account name. :)
Thank you. I just did so. :)
ozoneocean at 1:58AM, Sept. 10, 2012
(online)
posts: 24,942
joined: 1-2-2006
I've PQed you back Paul :)
wickumn wrote:
IT ARE NOT LETTING POST AVATAR PICTARE 
WHAT DO
 
Hi Wick. Try changing the format- i.e. if it's a jpg, try png etc. :)
 
Gunwallace at 3:00PM, Sept. 22, 2012
(online)
posts: 252
joined: 10-13-2010
Lately when I post a page TWO duplicate pages are posted. Not all the time, but often.  Also the page gives me a disconection error when posting, but still posts anyway. 
David ‘Gunwallace’ Tulloch, www.virtuallycomics.com
ozoneocean at 4:37AM, Sept. 24, 2012
(online)
posts: 24,942
joined: 1-2-2006
Are you double clicking the submit botton or using the back button at any time during the submission?
I have to ask this stuff to rule out the variables.
 
Gunwallace at 2:18PM, Sept. 25, 2012
(online)
posts: 252
joined: 10-13-2010
ozoneocean wrote:
Are you double clicking the submit botton or using the back button at any time during the submission?
I have to ask this stuff to rule out the variables.
Nope.
I click once … it seems to hang up, I get a connection was reset (your connection to te server was reset) error, and when I go back in I find there are two copies of the page posted.  (I'm using Firefox on a Mac, in case you want to make fun of that :-).)
David ‘Gunwallace’ Tulloch, www.virtuallycomics.com
ozoneocean at 8:29PM, Sept. 25, 2012
(online)
posts: 24,942
joined: 1-2-2006
Skoolmunkee's advice would be to use Chrome. :)
 
I have no suggestions appart from the Chrome thing or to clear your cache and cookies… Neither is ideal. Obviously you can just keep doing what you're doing and delete the duplicate after, but that's not cool either.
 
Well I'll just have to put this in an email to Jacob at Wowio along with the ongoing pasword reset problem and the non-sending up email updates.
 
Niccea at 8:11PM, Sept. 26, 2012
(online)
posts: 5,525
joined: 8-10-2007
Oz, this is a problem.
 
https://getsatisfaction.com/drunkduck/topics/moderating
 
I had also gotten a similar message on my blog.
 
Get Satisfaction is covered in similar messages. Kinda need to post something so people can find help.
last edited on Sept. 26, 2012 8:14PM
ozoneocean at 1:16AM, Sept. 28, 2012
(online)
posts: 24,942
joined: 1-2-2006
Farkin hell…………………………………………. >_<
Thank you for bringing it to my attention Niccea.
 
This is more than I can handle, I'm going to ask Skool to help me on it.
I really, really don't want to deal with this.
 
ozoneocean at 1:27AM, Sept. 28, 2012
(online)
posts: 24,942
joined: 1-2-2006
OK, it looks like Jacob at Wowio is handling it so that's cool :)
 
Niccea, if anyone comes to you with this issue and can't get into DD to fix it, please advise them to go to the DD Facebook account (https://www.facebook.com/DrunkDuckcomics) and send a message to the admin there (me), or email me directly and I will do what I can (ozoneocean at yahoo dot com)
 
They need, need, NEEEEED to give me the name of the account with the problem though.
 
I can't tell you how many ninnys have come along and told me about the promlems they're having and never ever mentioned the account name.
 
Stig Hemmer at 7:47AM, Sept. 29, 2012
(online)
posts: 11
joined: 5-25-2007
I am a bit unclear on what should be posted here and what should be posted in the Help forum, but let's try here first.
When I list my Favourites some comics have no Last Update date.  If a comic has entered this state, it will remain so even if new updates are posted.
Among my current favourites, these are affected:
Amazon Moon
L I L
Springfield Tales
Rainbow Under The Sun
 
Amazon Moon has only one page is therefore a good place to start finding out what is going on.
 
Stig Hemmer
 
skoolmunkee at 3:34PM, Sept. 29, 2012
(online)
posts: 7,058
joined: 1-2-2006
Yes, I've seen that too. I've got a couple of comics in my favorites that do that. I was never able to figure it out, myself. I'll have a closer look though, I'm sure I didn't investigate too thoroughly yet.
  IT'S OLD BATMAN
AshenSkye at 10:32AM, Oct. 1, 2012
(online)
posts: 41
joined: 9-16-2009
I didn't see this mentioned in the first post, so I guess it's safe to mention it now…

I'm having an odd problem customizing link color and it extends beyond using Firefox. I'll enter the color for the links, click on save, and it'll look fine. But as soon as I click on “Deactivate Edit Mode” it reverts back to the old color. If I click on “Activate Color Mode” again, either the correct color will show or the edit box will show that color is already in place.

I've tried doing a hard refresh and cache clearing to make sure it's not my computer. Tried different browsers. I haven't tried changing the link colors to other parts of the page because I don't think there should be some kind of bleed over that's causing the problem.
Cogito eggo sum. I think, therefore, I am a waffle!
Niccea at 12:46PM, Oct. 1, 2012
(online)
posts: 5,525
joined: 8-10-2007
Links look like they are colored to me. What color were you going for? I see a dark brown.
AshenSkye at 2:56PM, Oct. 2, 2012
(online)
posts: 41
joined: 9-16-2009
Dark blue, #033C63. The brown from my last theme doesn't show up too well.
Cogito eggo sum. I think, therefore, I am a waffle!
skoolmunkee at 10:14AM, Oct. 3, 2012
(online)
posts: 7,058
joined: 1-2-2006
Hmm. I just went to your page and tried to change it and it doesn't work for me either. I went to my test account and tried to change the link color there and it doesn't work either. So it looks like it's a site-wide thing. I'll add it to the list of ‘small stuff’ which hopefully might get fixed sooner rather than later.
 
Sorry, there's nothing I can do. :/ I can see most of your other links have images, maybe it would be best in your case to create images for the links like Poll?
  IT'S OLD BATMAN
AshenSkye at 12:14PM, Oct. 4, 2012
(online)
posts: 41
joined: 9-16-2009
Hey, no prob. I was guessing it was some kind of side effect from a tweak since it used to work and y'all hadn't heard about it yet. All the other things I've noticed I've seen a post saying they were being worked on. =)

I really do need to make a button for it because it won't be the last poll I do. I also need to make one for my dA and LiveJournal down in Other Links. Not because of brown links but because of consistency.
Cogito eggo sum. I think, therefore, I am a waffle!
Tantz Aerine at 1:27AM, Oct. 8, 2012
(online)
posts: 1,616
joined: 10-11-2006
The past couple of days trying to post in comic pages, at the comic comment section is very tedious, like the typing in the typing box appears at a latency as if the browser is overwhelmed with some sort of processing or something. It doesn't happen in the forums but it happens in nearly all the comics I tried to comment on. Maybe check that out a bit?
 
ozoneocean at 2:19AM, Oct. 8, 2012
(online)
posts: 24,942
joined: 1-2-2006
Commenting works just fine for me. I tested in a number of comics, in my standard protected browser and in a completely unprotected version of IE9. No issues with comments.
 
Given your description of the issue, it really sounds like something screwy on your end Tantz.
I wouldn't go as far as saying it's a virus, but I couldn't rule it out…  Mostly though I would say you should try updating your browser and its plugins like flash, Java, shockwave, that sort of thing.
Older versions of plugins are vulnerable to attack or may just cause things to run slow because they can't handle the code intended for newer versions.
-best of the best is to have Chrome, Firefox, or Seamonkey with ad-blocker and flashblock installed, so YOU decide what flash content can load or not :)
 
-And then finally cleaning up cookies is always something to try.
 
I really hope one of those things fixes it! It may just go right by itself, but you never know.
 
 
El Cid at 6:15AM, Nov. 1, 2012
(online)
posts: 971
joined: 5-4-2009
Arghhh. Ever since you guys put up those ridiculous giant side banner ads, my comic background image is gone, and every time I go to comment on a comic I get sent to a blank white page.
 
The other day, you guys had temporarily taken the ads down and miraculously the site was working again. Now you've put the damn things back up and the site's not working again. I don't think it's a coincidence. Please take them down and leave them down. Ad money won't do you any good if the ads wreck the site and everybody leaves.
 
*EDIT: Also, the my favorites and my comics tabs don't work from the main page (though they do work from the forums.
last edited on Nov. 1, 2012 6:18AM
ozoneocean at 10:36AM, Nov. 1, 2012
(online)
posts: 24,942
joined: 1-2-2006
I'll forward that to Jacob.
 
Amelius at 11:12AM, Nov. 1, 2012
(online)
posts: 250
joined: 1-15-2006
In addition to what El Cid reports, the favorites tab doesn't work on comic pages either. I've tried adding at least 3 comics to my favorites list and it won't respond (“javascript” appears breifly in my Firefox addon bar at the lower left of my screen when I click it, nothing happens)
*edit* with the ad gone it works now!
last edited on Nov. 1, 2012 12:55PM
ozoneocean at 12:55AM, Nov. 2, 2012
(online)
posts: 24,942
joined: 1-2-2006
I emailed that off to Jacob as well.
 
SLK8ne at 9:27PM, Nov. 5, 2012
(online)
posts: 29
joined: 3-5-2011
Not sure if this is a design error, but, what is “media pass” and why does it want me to sign up every time I go to a comic?
SLK8ne at 9:39PM, Nov. 5, 2012
(online)
posts: 29
joined: 3-5-2011
I cannot view ANY comic on here without Media Pass trying to stick me for money. WTF????
Keept this up and I'll pull my comic off and go elsewhere. Period.
Amelius at 9:55PM, Nov. 5, 2012
(online)
posts: 250
joined: 1-15-2006
I'd like to know too. I'm not entering anything into any field until I'm sure this isn't some virus or scam, and if it's not a virus/scam, it is still a really terrible idea to force people to sign up just to read  webcomics. Lurkers make up like 90% of our audience these days because of sign-in problems and password problems. A little explanation or warning ahead of time would be nice if this is legitimate but still, what premium content? The comics themselves? Whaaat?
 
And plus, I have to sign up to look at my own freaking comic? I can't even edit my layout right now thanks to that thing redirecting! No no no, bad!
last edited on Nov. 5, 2012 10:05PM
Chernobog at 10:29PM, Nov. 5, 2012
(offline)
posts: 926
joined: 11-3-2007
What Amelius said, succinctly. I also noticed my crummy lil Tracphone can't look at the site anymore as of very recent. A beneficial side effect by someone's imagination, I'm sure.
 
 
“You tell yourself to just
enjoy the process,” he added. “That whether you succeed or fail, win or
lose, it will be fine. You pretend to be Zen. You adopt detachment, and
ironic humor, while secretly praying for a miracle.”
ozoneocean at 12:05AM, Nov. 6, 2012
(online)
posts: 24,942
joined: 1-2-2006
This problem is not comming up for me, Signed ot or even signed in as an admin or non-admin user is Firefox or IE9. Lot's of people DO have it though!!!
 
Having a look at the blockable items on adblocker I saw entries for Media pass!
 
SO,
as a temporary fix, if you're running firefox, install adblocker here:
https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/
 If you have chrome, get it here:
https://chrome.google.com/webstore/detail/adblock/gighmmpiobklfepjocnamgkkbiglidom
 
Now
when you're on a DD page, click your adblock icon, if you've got one
up, look at the list of blockable items, select them and block them one
by one.
-Meebo and Media pass would be the ones to kill :)
 
I DO hope that works! Will have to see what I can find out about the rest.
 
With this in place, DD is not usable right now. Sorry guys for this shit.
 
Amelius at 12:05AM, Nov. 6, 2012
(online)
posts: 250
joined: 1-15-2006
Looks like it's known Spyware, my pals are reporting getting hit with it too when they go to view comics. That's very upsetting. I hope nobody tries to sign up and gets their computer jacked up.
 
A friend sent me this link about it: http://www.vcn.com/knowledgebase/article.php?id=374 
*edit!* Haha, you posted right as I did I think! Thanks for the information on that, that'll probably be a lot more helpful.
last edited on Nov. 6, 2012 12:17AM
ozoneocean at 12:16AM, Nov. 6, 2012
(online)
posts: 24,942
joined: 1-2-2006
Right, I've emailed Jacob at Wowiow about this, including all the info people have found, including your link. Thanks for that Amelius!!!
 
In the mean time, ad block is the only way around this.
Sorry again for this extremely shitty state of affairs!!!!!!!!!!
 
Amelius at 12:20AM, Nov. 6, 2012
(online)
posts: 250
joined: 1-15-2006
I'm wondering if it's only targeting the US viewers or not, another friend from across the pond reported no such problems with it either. Dunno if that's helpful information or not but anything to help out! (and pardon my ignorance if anyone who reported the trouble here is outside the U.S.!)
 
Thanks Oz, you really do a lot to keep this site together! :D
last edited on Nov. 6, 2012 12:22AM

Forgot Password
©2011 WOWIO, Inc. All Rights Reserved